Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    skigolfnut's Avatar
    Join Date
    Jun 2009
    Location
    League City TX
    Posts
    1,979
    +1
    33

    785 Bilge Pump Switch Mystery question?

    I wanted to put in a toggle swith for the bilge pump so if I was taking on water in a race I could just flip the switch and not have to worry about trying to keep the button pushed down, and keep racing,
    I made the mistake of not disconnecting the battery, and I just snipped the 2 push button wires, orange and black and put the toggle switch in place,
    well after I snipped the wires I heard the bilge pump come on real slow,
    and stay on,
    I disconnected the battery and hooked the toggle switch up, and re-connected the battery and I could hear the bilge pump running slowly, I flipped the switch and it came on more powerfull,
    swith off, bilge pump on real slow,
    switch on bilge pump real fast,

    I took took battery out, opened up the black box, jiggled the wires, and no wires crossed, took the black sleeving off the 2 bilge pump wires, no short,?

    Hooked the battery back up and started the ski, ran fine, but now- no bilge pump at all,
    even with toggle switch on, I put bilge pump straight to battery and it runs fine,
    I am Stumped, Any suggestions?
    thanks,


  2. #2

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    sounds like you shorted the regulator

  3. #3
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Quote Originally Posted by 785 lugs View Post
    sounds like you shorted the regulator
    I had a bad regulator that did the same thing....

  4. #4
    skigolfnut's Avatar
    Join Date
    Jun 2009
    Location
    League City TX
    Posts
    1,979
    +1
    33
    I just opened up the black box with my wiring diagram in hand and the bilge pump fuse is blown< (dohh)
    I will put a new one in tomorrow, and re test,
    according to the wiring diagram the regulator is under the wiring panel called the LR31, I think,

  5. #5

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    Quote Originally Posted by skigolfnut View Post
    I just opened up the black box with my wiring diagram in hand and the bilge pump fuse is blown< (dohh)
    I will put a new one in tomorrow, and re test,
    according to the wiring diagram the regulator is under the wiring panel called the LR31, I think,
    yep lr31 it is

  6. #6
    David Drkvampire2001's Avatar
    Join Date
    Jul 2011
    Location
    Edgerton, Wisconsin, United States
    Posts
    2,857
    +1
    30
    Quote Originally Posted by skigolfnut View Post
    I wanted to put in a toggle swith for the bilge pump so if I was taking on water in a race I could just flip the switch and not have to worry about trying to keep the button pushed down, and keep racing,
    I made the mistake of not disconnecting the battery, and I just snipped the 2 push button wires, orange and black and put the toggle switch in place,
    well after I snipped the wires I heard the bilge pump come on real slow,
    and stay on,
    I disconnected the battery and hooked the toggle switch up, and re-connected the battery and I could hear the bilge pump running slowly, I flipped the switch and it came on more powerfull,
    swith off, bilge pump on real slow,
    switch on bilge pump real fast,

    I took took battery out, opened up the black box, jiggled the wires, and no wires crossed, took the black sleeving off the 2 bilge pump wires, no short,?

    Hooked the battery back up and started the ski, ran fine, but now- no bilge pump at all,
    even with toggle switch on, I put bilge pump straight to battery and it runs fine,
    I am Stumped, Any suggestions?
    thanks,
    note to self... Whether it be a car. You're house or a Jetski. ALWAYS remove power source before doing electrical work!

  7. #7
    johnsonmtz's Avatar
    Join Date
    Oct 2006
    Location
    Mt. Zion Illinois
    Posts
    1,250
    +1
    7
    Quote Originally Posted by skigolfnut View Post
    I wanted to put in a toggle swith for the bilge pump so if I was taking on water in a race I could just flip the switch and not have to worry about trying to keep the button pushed down, and keep racing......
    Does the Pro electrical system not supply continuous 12V power to the orange terminal when the engine is running? If it does, I'd wire the bilge pump up to the orange terminal and install a pump rated for continuous dry running...just like the SLT's. With that, there's no need to hit any switches, just ride and the pump will spit out water whenever any gets in the pickup. Problem solved and no distractions from the bouys.

    KJ

  8. #8
    skigolfnut's Avatar
    Join Date
    Jun 2009
    Location
    League City TX
    Posts
    1,979
    +1
    33
    I will fix the fuse tomorrow, and see where I am at, if the ski starts and runs and I have 2 duck bill drain plugs, I sould be OK,
    Now I am worried about the discontinued LR-31 voltage regulator,
    I did a quick search none showed up anywhere?
    any other model that will work, in case this one is shot?

  9. #9
    David Drkvampire2001's Avatar
    Join Date
    Jul 2011
    Location
    Edgerton, Wisconsin, United States
    Posts
    2,857
    +1
    30
    Quote Originally Posted by skigolfnut View Post
    I will fix the fuse tomorrow, and see where I am at, if the ski starts and runs and I have 2 duck bill drain plugs, I sould be OK,
    Now I am worried about the discontinued LR-31 voltage regulator,
    I did a quick search none showed up anywhere?
    any other model that will work, in case this one is shot?
    Send a message to Zigler, last time iw as down there he had a box of LR's

  10. #10
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    I think I have one as well.....

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SeaFlo or Rule-Mate Bilge Pump? Switches, fuses?
    By jumpman in forum Sea Doo Open Discussion
    Replies: 130
    Last Post: 03-08-2015, 01:08 PM
  2. Bilge pump switch
    By godsmack202 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 07-28-2007, 07:40 PM
  3. 1995 Polaris sl750 Bilge pump question .
    By smittyj77 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-29-2007, 12:47 AM
  4. GPR auto bilge pump switch?
    By Himes in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 05-06-2007, 03:01 PM
  5. Bilge Pump Questions
    By Piney in forum Sea Doo Open Discussion
    Replies: 20
    Last Post: 03-18-2006, 09:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •