Results 1 to 2 of 2
  1. #1

    crank shaft preload

    hey everyone i just thought that i would throw one out there....after removing the pump engine and mounts .....now reshiming and using a pump alignment tool how do you know there isnt a preload on the crankshaft thrust washers from having the mounts moved back to far....ive got 10 hours on my motor so no issues so far and i did put new shims and mounts in but i was able to see where the old mounts and shims sat ....but the holes in the mounts where they bolt in the hull are quite a bit larger then the bolts ...in the manual it dint make any mention of this .....

    thanks JUSTIN


  2. #2
    Stockrxp's Avatar
    Join Date
    Aug 2010
    Location
    texas
    Posts
    1,009
    +1
    1
    imo your carbon seal wouldnt work id there was too much "pre-load" on the shaft. you shouldnt have a problem unless you have dramatically changed mounting points

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Holding Crank Shaft, for SC Pulley removal??
    By English Bob in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 08-20-2008, 06:16 PM
  2. WTB 720 Crank shaft good cond.
    By ruinplay in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 08-08-2008, 06:21 AM
  3. how to question (crank shaft)
    By dahank in forum Polaris PWC Performance
    Replies: 5
    Last Post: 04-26-2008, 07:29 PM
  4. Crank shaft locking tool ????
    By JimC in forum 4-Tec Performance
    Replies: 3
    Last Post: 04-11-2008, 08:03 AM
  5. crank shaft question
    By sea~smith in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-16-2007, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •