Results 1 to 2 of 2
  1. #1

    crank shaft preload

    hey everyone i just thought that i would throw one out there....after removing the pump engine and mounts reshiming and using a pump alignment tool how do you know there isnt a preload on the crankshaft thrust washers from having the mounts moved back to far....ive got 10 hours on my motor so no issues so far and i did put new shims and mounts in but i was able to see where the old mounts and shims sat ....but the holes in the mounts where they bolt in the hull are quite a bit larger then the bolts the manual it dint make any mention of this .....

    thanks JUSTIN

  2. #2
    Stockrxp's Avatar
    Join Date
    Aug 2010
    imo your carbon seal wouldnt work id there was too much "pre-load" on the shaft. you shouldnt have a problem unless you have dramatically changed mounting points

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Crank Shaft
    By stx-di in forum Kawasaki Open Discussion
    Replies: 2
    Last Post: 10-24-2010, 08:45 AM
  2. carbon ring preload
    By m1dtom in forum 4-Tec Performance
    Replies: 10
    Last Post: 01-21-2010, 07:59 PM
  3. FX140 crank shaft
    By n888tx in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 11-10-2009, 12:45 PM
  4. 96 SPI Crank shaft
    By Rampage in forum 2-Stroke Performance
    Replies: 6
    Last Post: 03-06-2009, 09:53 AM
  5. crank shaft question
    By sea~smith in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-16-2007, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts