Results 1 to 9 of 9
  1. #1
    excess's Avatar
    Join Date
    May 2006
    Location
    Miami, FL
    Posts
    338

    Clicking noise at fuse box and ski wonts start at times.

    I still have warranty on my ski and intend on taking it in but I thought maybe there is something I can do before getting it over there to solve the problem even though it sounds like a bad selonoid or starter. Once I put the key in and hit start you hear a loud click like a dead battery on a car, when i open the hood its coming right from the fuse box and that red terminal connected to that area. I move everything in that area around and sometimes the ski will turn on after a couple tries sometimes it takes longer. I might put the key in it now and itll start on the first hit or sometimes it might take 10 minutes before I get it on, and again its not a dead battery.

    Anyone have any ideas.


  2. #2
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    Check this post out...I have the same problem....
    http://www.greenhulk.net/forums/showthread.php?t=16638

  3. #3
    excess's Avatar
    Join Date
    May 2006
    Location
    Miami, FL
    Posts
    338
    I know its not the switch because when i press it, it clicks so its working properly, i wonder how much the peice shibby is talking about it is so maybe i can install it myslef rather than having to take it in.

  4. #4
    excess's Avatar
    Join Date
    May 2006
    Location
    Miami, FL
    Posts
    338
    also it should be the battery because I even had it connected to a jumper and it still did it. Ill call the dealer up and order one of the starter relays.

  5. #5
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    38 bucks for the part

  6. #6
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    it's definitely the starter relay... has to be

  7. #7
    steved's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    358
    +1
    14
    Had the same problem with my 2005RXP changed the starter solinoid cured the problem . It would click but not start , if you put a 12v bulb from the starter side of the solinoid to Earth on the battery press the starter button if it clicks and the bulb does not light it is the solinoid . If the bulb lights its probably the starter .

  8. #8
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    or carry around a socket wrench or small hammer with you.... when it acts up, whack it..... it'll work... seriously

  9. #9
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    I had this issue with mine a few times. When you hit the button, and hear the click, have you ever seen a spark near the front of the motor.....If so your ground at the block is corroded.(pull off, and clean) Have you ever had salt water in the hull? I also had my MPEM fuses get wet and corrode some. Can you tighten the red cables on the selonoid any?



    Hope this helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ski died at near full throttle and now wont start
    By fx160 in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 01-04-2015, 06:42 PM
  2. 2-Stroke Plz Help! 98 GP800 Buzzing from fuse box and wont turn over
    By CrownVicNick in forum Yamaha Projects & Build Threads
    Replies: 1
    Last Post: 04-27-2013, 06:10 PM
  3. Ski wont start and P1513 code
    By Dockside in forum 4-Tec Performance
    Replies: 36
    Last Post: 05-27-2012, 02:13 PM
  4. Relocating fuse box and ECU
    By racerx585 in forum Yamaha PWC Performance (4-stroke)
    Replies: 13
    Last Post: 02-25-2012, 02:13 PM
  5. Relocating Fuse box and ECU
    By racerx585 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 02-21-2012, 12:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •