Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1

    97 XP 800 engine locked

    It's not exactly locked... when I hit the start button it will turn about 1/2 inch each time. So after hitting the start button a few times I can see the pistons are moving. I sprayed some fogging oil in the cylinders but I can't budge the PTO by hand. About a month ago it turned fine but wouldn't start because the carbs needed cleaning. Now I've cleaned up the carbs & it won't turn over.


  2. #2
    Joe Stang's Avatar
    Join Date
    Aug 2008
    Location
    Durham, CT
    Posts
    1,928
    +1
    61
    Is this with the spark plugs in or out?

  3. #3
    Plugs are out so compression is not part of my problem.

  4. #4

    Join Date
    Jan 2012
    Location
    Right in front of you...
    Posts
    19
    Use an 8 tooth starter gear not a 9 tooth

    Load test your battery

  5. #5
    Joe Stang's Avatar
    Join Date
    Aug 2008
    Location
    Durham, CT
    Posts
    1,928
    +1
    61
    Check your pump area. If stored outside something could build a nest in there.

  6. #6
    Now I have the drive shaft disconnected & it still wont turn over. Things are looking pretty grimm. I just can hardly believe it would lock up so quickly. About a month ago it seemed fine.

  7. #7
    Mighty Mouse's Avatar
    Join Date
    Feb 2011
    Location
    Mississippi
    Posts
    876
    +1
    23
    Sounds like a crank bearing to me.

  8. #8
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    pull it and tear it down...only way to know for sure

  9. #9
    could be rotary gear too

  10. #10
    dan87951's Avatar
    Join Date
    Apr 2010
    Location
    Lansing, MI
    Posts
    65
    My bet is on crank bearings or rotary valve.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 xp 800 starts once then locks up!
    By LPD047 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 03-06-2009, 10:41 AM
  2. wtb: MSD enhancer for 97 xp 800
    By dre23 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-21-2008, 12:34 AM
  3. hard to start 97 xp 800
    By 2stroker in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-07-2008, 09:14 AM
  4. 96 XP 800 engine break in
    By 240witSR in forum 2-Stroke Performance
    Replies: 28
    Last Post: 06-25-2008, 02:41 PM
  5. WTB xp 800 engine
    By 240witSR in forum Sea Doo Classifieds
    Replies: 5
    Last Post: 05-18-2008, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •