Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,144
    +1
    255

    Question Need help with fzr

    a friend of mine bough an 09 FZR last year, ski has 17 hours so far, completely STOCK, the ski was not start in like 4 month, and now it does not do anything, dont crank, no light on dashboard, no fuel pump noise, nothing, its DEAD

    - i tried changing the ecu and put mine, NOTHING
    - tried another battery Nothing
    - checked all plugs on the ski, nothing

    does anybody have an idea of what might be happening to the ski, thanks in advance


  2. #2
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,144
    +1
    255
    come on guys 17 views no body can give me an advice, i checked all fuses, and hose and nothing.

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Ground?

  4. #4
    64physhy's Avatar
    Join Date
    Aug 2010
    Location
    Weatherford, TX
    Posts
    1,725
    +1
    168
    Did you check the fuse?

  5. #5
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,144
    +1
    255
    yeah i check fuses, ground is attached to the battery, ski is from factory, no mods at all

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Is the security system activated?

  7. #7
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by beerdart View Post
    Is the security system activated?
    +1

    find the FOB

  8. #8
    Kristian Keppel Waterholics's Avatar
    Join Date
    Apr 2010
    Location
    Trinidad & Tobago
    Posts
    1,405
    +1
    38
    Quote Originally Posted by Aquaholic6801 View Post
    Ground?
    +1 I had this same problem and apparently there is a problem with my ground. When I play with it the ski gets life.

  9. #9
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,144
    +1
    255
    the security system is not on, The dashboard does not turn on at all, when the security system is activate it the dash will turn on.

    i will double check for the ground today again.

  10. #10
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    the ground on the ski , not the battery

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hey guys!!! Need a bit of help with fzr!
    By Sik330ci in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 08-14-2016, 02:09 PM
  2. Need Help with 2016 FZR
    By randhellg in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 05-25-2016, 06:17 PM
  3. Yamaha 2009 FZR SHO need help with new PWC Please HELP
    By nosleepfzzzzzz4sho in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 08-08-2015, 01:06 AM
  4. Need help with pump issue
    By Flyer in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-23-2006, 05:40 PM
  5. Need help with 04 S.C. rebuild
    By Turbo Todd in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 04-10-2006, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •