Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17

    anybody ever have a cam they can't get out?

    I have a 05 4tec head that has been sitting around and today I tried to get the cam out. There is NO signs of rust of any kind. The only way I have got it to move was to put a pipe wrench on the end of it. Does anybody have any ideas? how to get it out or why it's like this? Thanks for the help


  2. #2
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    So with rocker shaft out it want turn?

  3. #3

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Quote Originally Posted by skoepp View Post
    So with rocker shaft out it want turn?
    Yes..sorry I should have said that rocker shaft is off and the cam keeper is removed also. I have trashed the cam end with the pipe wrench.

  4. #4
    Kiwi spanner handler
    Join Date
    Dec 2007
    Location
    Christchurch NewZealand
    Posts
    579
    +1
    13
    have had an overheated head that was warped and the cam was really tight.

  5. #5
    SPEED JUNKIE! buickbrian's Avatar
    Join Date
    Aug 2010
    Location
    Napa Ca.
    Posts
    164
    +1
    4
    Quote Originally Posted by joewharton2 View Post
    I have a 05 4tec head that has been sitting around and today I tried to get the cam out. There is NO signs of rust of any kind. The only way I have got it to move was to put a pipe wrench on the end of it. Does anybody have any ideas? how to get it out or why it's like this? Thanks for the help
    So how long you been jerkin on this thing trying get it off? I dont think I would be putting a pipe wrench on my junk! LMAO!

    On a serious note. Does it rotate and wont pull out. Or will not rotate at all. Assuming it rotates and you have the rocker shaft off. did you remove the lock tab on the other end of the head?

  6. #6
    SPEED JUNKIE! buickbrian's Avatar
    Join Date
    Aug 2010
    Location
    Napa Ca.
    Posts
    164
    +1
    4
    I type to slow

  7. #7

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Quote Originally Posted by buickbrian View Post
    So how long you been jerkin on this thing trying get it off? I dont think I would be putting a pipe wrench on my junk! LMAO!

    On a serious note. Does it rotate and wont pull out. Or will not rotate at all. Assuming it rotates and you have the rocker shaft off. did you remove the lock tab on the other end of the head?
    LOCK TAB is removed. I got it to rotate maybe 2 or 3 revolutions and moved a little. now it's even tighter than before.

  8. #8
    SPEED JUNKIE! buickbrian's Avatar
    Join Date
    Aug 2010
    Location
    Napa Ca.
    Posts
    164
    +1
    4
    It sounds like it has been really hot. warped badly. dropped on the end. you are doing everything right. maybe some penetrating oil work it back and forth and let it soak.

  9. #9

    Join Date
    Jun 2009
    Location
    Tierra Verde, Florida, United States
    Posts
    911
    +1
    17
    Quote Originally Posted by buickbrian View Post
    It sounds like it has been really hot. warped badly. dropped on the end. you are doing everything right. maybe some penetrating oil work it back and forth and let it soak.
    Thanks...Have it soaking right now. I was thinking maybe put it in the oven and get it hot. Maybe then I could get it out?

  10. #10
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Bolt it back on the block to remove the warp.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help i'm in limp mode and I can't get out
    By electricgeoff in forum Polaris Tech Tips and Info
    Replies: 2
    Last Post: 08-08-2014, 09:14 AM
  2. Anybody ever mess with cam timing?
    By dpracing in forum 4-Tec Performance
    Replies: 38
    Last Post: 12-17-2013, 10:44 PM
  3. Anybody ever have valvetrain issues on an R12x?
    By Goat Roper in forum Honda Open Discussion
    Replies: 9
    Last Post: 06-14-2010, 05:33 AM
  4. anybody ever have an Inner Ear Infection?
    By eclipsecleaning in forum Open Discussion
    Replies: 6
    Last Post: 09-06-2007, 09:31 PM
  5. What can you get out of 1 degree?
    By beachboy66 in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-18-2006, 12:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •