Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45

    Need Help Xtra Dry Cyclinder

    I have a '06 GP1300R. EFI setting at 3436. 1st & 3rd Cyclinder rich, 2nd cylinder dryer than dry. shouldn't that cyclinder not run richer than 1 & 3 seeing it is set higher?
    I appreciate your input on this.

    Mods. are:
    RIVA EFI
    RIVA Power Plemium Race File
    3 Degree Key
    RIVA D-Plate
    RIVA Reed Stuffers
    RIVA Free Flow
    RIVA Ride Plate
    RIVA 1200 2-bar Intake Grate
    Stock Head Milled (150 PSI Across the board)
    RIVA Trim Tabs
    RIVA Pump Seal
    14/20
    Jetworks
    Last edited by Islandgirl; 01-09-2007 at 04:24 PM.


  2. #2
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,381
    +1
    165
    try 6.6.2.9. this worked for me...got the info from abbott... you have the same mods as my ski...6.6.2.9 and 6.6.4.9. work very well.....i was at 6.6.2.6. and my #3 piston seized due to cold weather...in the summer (100deg) 6.6.2.6. worked ok..these are just starting points ...there is a bore scope tool that allows you to look inside an engine to physically view your piston wash (best)
    Last edited by txgp1300r; 01-10-2007 at 07:41 AM.

  3. #3
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    -
    Last edited by JIM'S PERFORMANCE; 01-09-2007 at 06:13 PM.

  4. #4
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    islandgirl, is there anyway to post pics of your pistonwash???i think we are a little confused as to exactly what you mean.

  5. #5

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45
    Quote Originally Posted by SUCKMYWAKE View Post
    islandgirl, is there anyway to post pics of your pistonwash???i think we are a little confused as to exactly what you mean.
    I can take pic today and post them.

  6. #6

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45

    Pictures

    Quote Originally Posted by SUCKMYWAKE View Post
    islandgirl, is there anyway to post pics of your pistonwash???i think we are a little confused as to exactly what you mean.
    Images of my cyclinder, heads, crank and Crank case
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	crank.gif 
Views:	41 
Size:	74.1 KB 
ID:	14228   Click image for larger version. 

Name:	crankcase.gif 
Views:	32 
Size:	76.7 KB 
ID:	14229   Click image for larger version. 

Name:	head3.gif 
Views:	43 
Size:	67.5 KB 
ID:	14230   Click image for larger version. 

Name:	piston.gif 
Views:	44 
Size:	1.72 MB 
ID:	14231  
    Attached Images Attached Images  

  7. #7
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    That crank looks like it ran with no oil the left thrust washer is gone. weren't you doing something to the oil pump.
    Last edited by JIM'S PERFORMANCE; 01-11-2007 at 03:59 PM.

  8. #8

    Join Date
    Jul 2006
    Location
    Cayman Islands
    Posts
    45
    Quote Originally Posted by jims 1300 View Post
    That crank looks like it ran with no oil the left thrust washer is gone. weren't you doing something to the oil pump.
    No. I have a 1200 pump bored to a 1300 spec. why would the middle cyclinder not get any oil at all. and the others run rich. (I have the pump set to give extra oil) The oil line to that cyclinder is full of oil, but not the cyclinder.
    Last edited by Islandgirl; 01-11-2007 at 05:12 PM.

  9. #9
    800AMSOIL4U's Avatar
    Join Date
    Aug 2006
    Location
    Morgan Hill, CA
    Posts
    5,024
    +1
    132
    Quote Originally Posted by Islandgirl View Post
    No. I have a 1200 pump bored to a 1300 spec. why would the middle cyclinder not get any oil at all. and the others run rich. (I have the pump set to give extra oil) The oil line to that cyclinder is full of oil, but not the cyclinder.
    The oil line to that cyclinder is full of oil, but not the cylinder
    Did you make sure there is no blockage in the line at the end, to make sure the oil will go through it?

  10. #10
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    how many check valves are there in the oil lines? is there one for each cylinder/carb/throttle body?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1995 waveraider issues after extended dry storage- need help please!
    By pylotttt in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 11-19-2014, 07:29 PM
  2. NEED HELP URGENT(HULK) RXP DOWN
    By macattack in forum 4-Tec Performance
    Replies: 28
    Last Post: 11-22-2005, 02:39 PM
  3. My 2 RXP's need HELP!
    By Tube Master in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-19-2005, 09:44 PM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •