Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1

    2007 Kawasaki Ultra 250x no start

    Hi first time poster.

    I have been out of the country over a year since I started these skis. One starts and runs great the other will not crank just a single click. The battery was dead so I took battery from other ski. I changed the oil and filter in both skis and took starter from the good ski and put in dead ski still nothing. The dead ski has a FI light and also says "alert"on the gauge.

    Any help appreciated thanks.


  2. #2
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Sounds like your immobilizer is bad or you have the wrong keys in it. Try different keys. Or ecu from other ski

  3. #3
    I fixed a bad sensor and now there is no FI or "alert" in dealer mode. The keys register on the gauge as Slo or Fpo whichever I use. Still have no crank just a single click. How do I turn this thing over by hand. I pulled the plugs (which look good) and put my hand in the back at the impeller and I cant get it to move. Maybe Im doing it wrong.

  4. #4
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Pull the belt off the super charger and see if you can spin it by hand........

  5. #5
    Supercharger pulley completely rusted once I took the belt cover off. So is it not cranking because its locked up?

    http://i.imgur.com/foPL1.jpg
    http://i.imgur.com/Ual3p.jpg

  6. #6
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    seized s/c would be my guess after sitting for 1yr.

  7. #7
    I took the belt cover off should have done that as soon as I bought these skis. The s/c pulley completely rusted and flaking. Released tension on the idler pulley that bolt rusted too and cannot even spin it. So besides replacing pulley and hub I should clean the s/c case and lobes?

  8. #8
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Maybe a lil more then just the pulleys, the SC maybe seized.......

  9. #9
    S/c pulley only moves 2-3 degrees, that needs replacement. Im trying to take the exhaust manifold off so I can remove the blower for inspection. There are two bolts at the back that I cant get to, what tool should I use? Maybe offset wrench?

  10. #10
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    If i remember right they are 12 mm , I got a cheap wrench and bent it to be able to reach them.....

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 Kawasaki Ultra 250x No boost and Low RPM
    By zthuner in forum Kawasaki How To & FAQs
    Replies: 5
    Last Post: 10-03-2016, 11:59 AM
  2. 2007 Kawasaki Ultra 250X.
    By blownhotrodder in forum Kawasaki Skis
    Replies: 12
    Last Post: 01-27-2009, 03:10 PM
  3. 2007 Kawasaki Ultra 250x For Sale
    By TheDome in forum Kawasaki Skis
    Replies: 2
    Last Post: 09-23-2008, 08:51 PM
  4. 2007 Kawasaki Ultra 250x Red 17hrs in NJ
    By NJMatt50 in forum Kawasaki Skis
    Replies: 3
    Last Post: 08-08-2008, 11:14 AM
  5. FS 2007 Kawasaki Ultra 250x - Red Rocker
    By bwilso1 in forum Kawasaki Skis
    Replies: 7
    Last Post: 06-26-2008, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •