Results 1 to 4 of 4

Thread: Rxp problem

  1. #1

    Rxp problem

    Hi..i just got a 2006 seadoo rxp with 42 psi injectors 127 supercharger stock motor stock ecu ...i went to the lake today ran about 20 min then it just bugged out and started beeping ..i cant look at the cluster becaus is broken is full off water.. Plz help lmk

  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Nederland, Texas
    Sounds like you need a refund.
    Seriously, we need more info than "it just bugged out". To me that means the ski headed towards the rear.

  3. #3
    ADAMBOMB's Avatar
    Join Date
    Mar 2006
    Check to make sure your sensor isn't melting on your j pipe. Not sure if you had your charger out recently but its possible that the temp sensor is hitting the j pipe. Good luck.

  4. #4
    Im going to check that thenks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 05 rxp problem
    By junglist519 in forum 4-Tec Performance
    Replies: 19
    Last Post: 09-21-2013, 01:22 PM
  2. 04 Rxp problem
    By deansta in forum 4-Tec Performance
    Replies: 13
    Last Post: 09-12-2010, 01:32 PM
  3. Problem With my RXP
    By RxPneco in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-27-2010, 07:03 PM
  4. 04 RXP SC problem
    By melcraven in forum 4-Tec Performance
    Replies: 6
    Last Post: 09-27-2009, 01:34 PM
  5. '05 Rxp Problem Please Help
    By WannabeGoing80 in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-16-2006, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts