Results 1 to 2 of 2
  1. #1

    Join Date
    May 2010
    Location
    Washington, DC
    Posts
    1

    250 Ultra Water Flow Issues

    Hello Forum,

    For some reason I'm experiencing a water flow problem from the outlet on the side of the hull on my ultra 250x. I've tried flushing the system with no luck in correcting the problem.

    Does anyone have an idea what may be causing this issue before I drop $$$ at the repair shop?

    Thanks,

    Shawn


  2. #2
    TEAM BRONX TECH FAT BOY's Avatar
    Join Date
    Mar 2009
    Location
    Bronx, NY
    Posts
    353
    Trace the water line back, disconnect it and. Low into it. If its not that, follow it back. Also check the plumbing fittings on the pump, motor, intercooler. On more then one occasion I have seen shells and suck stuck in them. I do believe that boat has a small 90' fitting somewhere near the intercooler. Maybe beneath it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 250 Super charger belt issue
    By devils ride 250 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 10-10-2012, 08:45 AM
  2. yellow, Red water flow reducer?
    By mtrman56 in forum 4-Tec Performance
    Replies: 8
    Last Post: 02-21-2008, 03:45 AM
  3. O.P.A.S system water flow question
    By c6rvette in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-28-2007, 12:01 AM
  4. water flow on the hose???
    By TorquePhoto in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-16-2007, 02:59 PM
  5. Ideal IC water flow
    By Kinchyle in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-31-2006, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •