Results 1 to 6 of 6
  1. #1

    99 SUV with no spark

    I've got a 99 SUV with no spark. Got great compression, fuel(pre-mix), but no spark. Engine was replaced with SBT unit in June 2011, ski ran great all summer and was stored in October. Battery was stolen from ski at storage facility but they didn't cut any wires. Engine spins but no fire to plugs. Any suggestions??


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Are you sure it doesn't have spark? what are you using to check spark?
    No spark can be caused by alot of things. The ignition coil, the ign wire and end cap, the CDI, the stator (need to test the charge coil and pulse coil), the STOP switch, and temp sensor.

  3. #3

  4. #4
    Check for continuity with a ohms meter on your plug and work bac thru your wires till you find the open or problem...

  5. #5
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    The charge coil in the front stator has gone bad, these are prone to this type of failure. I have replaced a few stator's in my 65U motors over the years. The manual has a simple test you can perform to verify without having to pull the front cover off.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	charge coil.jpg 
Views:	72 
Size:	62.4 KB 
ID:	264922  

  6. #6
    Quote Originally Posted by OsideBill View Post
    The charge coil in the front stator has gone bad, these are prone to this type of failure. I have replaced a few stator's in my 65U motors over the years. The manual has a simple test you can perform to verify without having to pull the front cover off.
    Now that is some helpful info right there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 slth 700 no spark on front cylinder
    By Pauls slth in forum Polaris Open Discussion
    Replies: 29
    Last Post: 08-30-2010, 09:48 PM
  2. 2001 GPR with no spark
    By accbr in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 06-19-2009, 09:18 PM
  3. Need Help 1994 Seadoo gtx with no spark
    By Polaris rider 1 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 09-21-2008, 01:55 PM
  4. 95 XP with no spark
    By drlguy2 in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 07-17-2008, 07:01 PM
  5. 99 SLX 1050 No Spark in Front Cylinder
    By fastazu in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 05-22-2007, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •