Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    Angry 2006 GP1300R Just died, Wont start, Help?

    Hi, Im sorry if this is not the right area too post this but im new. I was riding my GP1300r yesterday and late in the arvo near the end of the day i was wave jumping and after the last wave i landed turned right and pulled in the throttle further. It sounded like it was sick and wanted too die it was still going but the more i pulled in the throttle the more it wanted too die like it was choking itself. It only lasted about 10secs but it got me too the beach. I then lifted up my seat and white smoke came from the front of the ski under the first piston around there. The smoke didnt last long, i try too start it i get a click sound then it dosnt start and then i see all the instruments light up on my screen with the red warning led light up then goes back too my normal screen with the speed and petrol Any help would be much appreciated



  2. #2
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Pull the spark plugs and try to turn the motor over... If its still clicking you either have a bad starter or from your description a siezed motor. A blown motor is more common than a bad starter on a 1300... If the motor spins free do a compression test. Start there...

  3. #3
    Quote Originally Posted by Inkaddict View Post
    Pull the spark plugs and try to turn the motor over... If its still clicking you either have a bad starter or from your description a siezed motor. A blown motor is more common than a bad starter on a 1300... If the motor spins free do a compression test. Start there...
    Thanks for the help, i think its a blown motor. I pulled out the first spark plug closest too front of hull and on the spark side there was all corrosion/ maybe some burnt crispy looking stuff) as where i saw the white smoke coming from on the weekned. (front end of motor) the other 2 plugs were fine except for that one as they were changed not too long ago. I tried starting it and i also still get one click then it goes beep beep and the dash lights all up. I also tried too go under and inside the intake grate plate spin the shaft manual and it wouldnt spin all the way around

  4. #4
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,381
    +1
    165
    Pull the head and you will find out real quick. GPR's usually burn the pto piston , the last one towards the rear.

  5. #5
    Every adventure comes to an end........ Not Today! wreckingball's Avatar
    Join Date
    Sep 2009
    Location
    San Diego, California, United States
    Posts
    1,347
    +1
    2
    If you're still running oil injection, sound like your front oil line came disconnected. White smoke would have been the oil on the hot motor? Conclusion = Melted piston.....

  6. #6
    yes piston and maybe bearing damage. I hope the lower end is ok as that gets expensive.

  7. #7
    Quote Originally Posted by ahall13 View Post
    yes piston and maybe bearing damage. I hope the lower end is ok as that gets expensive.
    I will pull the head off on the weekend and find out if it really is a piston. Sounds like it is, also where is the oil line located that may have came off? Thanks heaps

  8. #8
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,496
    +1
    619
    Click image for larger version. 

Name:	IMG00254.jpg 
Views:	150 
Size:	490.1 KB 
ID:	265290Click image for larger version. 

Name:	oil.gif 
Views:	113 
Size:	17.9 KB 
ID:	265289


    follow the three black hoses that have band clamps from each throttle plate to the oil pump (diagram)

  9. #9
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Oil lines on 1300s generally dont just pop off. Was their water in your hull? Pulling the head will surely tell you what happened. Im willing to bet money you lost the locator pin in the piston, ingested water, or walked the crank... Walking cranks and rings snagging ports are the most common demise of gpr's

  10. #10
    Every adventure comes to an end........ Not Today! wreckingball's Avatar
    Join Date
    Sep 2009
    Location
    San Diego, California, United States
    Posts
    1,347
    +1
    2
    Quote Originally Posted by Inkaddict View Post
    Oil lines on 1300s generally dont just pop off. Was their water in your hull? Pulling the head will surely tell you what happened. Im willing to bet money you lost the locator pin in the piston, ingested water, or walked the crank... Walking cranks and rings snagging ports are the most common demise of gpr's
    True about the rings & ports!

    I actually aquired my GPR originally Because the #1 oil injection line came off and melted the cyl and toasted the upper case. Good deal for me... Not the guy I got it from.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 GP1300R Just died, Wont start, Help?
    By danthesurfy1 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 02-25-2012, 09:01 PM
  2. Help starts and wont start help!!
    By sebas54 in forum Polaris Open Discussion
    Replies: 21
    Last Post: 06-21-2010, 01:26 PM
  3. Wont Start - help?
    By MrMagica in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-12-2010, 09:41 AM
  4. 2003 gp1300r clicks but wont start
    By reebz2003 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 06-25-2009, 09:43 PM
  5. GP1300r 2006 wont start! Help.
    By argus in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 12-04-2008, 07:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •