Results 1 to 5 of 5

Thread: Quick question.

  1. #1

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1

    Quick question.

    I am in process of rebuilding a gp1200. I follow the service manual. And I have some question.... In the diagram it did not state that we need to put locktite for the flywheel. Not only that the the diagram state to put 2 strokes oil on the flywheel bolt. Is that right?


  2. #2
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Put loctite on key and snout hammer on flywheel with dead blow hammer. Then zip on the bolt with loctite and zip it back off put a drop more back on zip it on and torque it to 55 ft/lbs.

  3. #3

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1
    I have attched the manual that I have. please take a look. I would love to not add locktite if it is nessessory as remove it is a pain in the a**. also the manual call for adding 2 stroke oil for the flywheel bolt? is that right. When I remove the old flywheel bolt i did not see a trace of any locktide on the bolt.

    Click image for larger version. 

Name:	SUV1.jpg 
Views:	76 
Size:	99.3 KB 
ID:	264942

  4. #4
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Then do what the manual said. I dont know why you ask forum members.

  5. #5

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1
    Sorry, I just want to get different opinion. Maybe some member did follow the manual. I will like to know what is their point of view. Seem like no one follow this manual, I will go ahead and locktite it. Thanks for you input.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick question!
    By Totallyblown in forum 4-Tec Performance
    Replies: 27
    Last Post: 04-17-2006, 09:04 PM
  2. Quick question....
    By Totallyblown in forum 4-Tec Performance
    Replies: 33
    Last Post: 03-15-2006, 05:35 PM
  3. quick question
    By jungo in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 07-31-2005, 10:54 PM
  4. Installing Riva exhaust have a quick question
    By Mark S in forum 4-Tec Performance
    Replies: 7
    Last Post: 07-28-2005, 11:10 AM
  5. BOV quick question
    By 05RXPnoob in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-05-2005, 01:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •