Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,142
    +1
    255

    NEED HELP with MISFIRING ISSUE

    Hey guys i recently put my ski back to stock and decided to take the max out of the stock S/C wheel, but i am having a problem, I have the mods on my signature plus a VTech Reflash LEVEL 3, i was running a stock prop pitched to 13/20 i was getting 74.2 on salt water 75 on fresh water Lake at 8300, i decided to rev up a lil then i got a new stock prop pitched to 13/16 but the ski wont rev up max i could get its 8400, at top end sounds like the ski is misfiring a lot almost sounds like rev limiter but slower, its a constant sound, Dont know what to do anymore to the ski, ANY HELP will be appreciate it.

    Note - Rev Limiter has been changed to 9500 in the flash by jerry.

    current RPM - 8400
    Max Speed - 73.6
    AFR - 11.5


  2. #2
    Rt-HemiBoY's Avatar
    Join Date
    Mar 2010
    Location
    HiAleAH-MiAMi--FL
    Posts
    1,315
    +1
    24
    Humnn 9500????

  3. #3
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,142
    +1
    255
    Quote Originally Posted by Rt-HemiBoY View Post
    Humnn 9500????
    Thats what jerry told me.

  4. #4
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    Quote Originally Posted by 1_Fast_SHO View Post
    Thats what jerry told me.
    did you check the spark plugs i garanted that the spark plugs are bad,

  5. #5
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,142
    +1
    255
    Quote Originally Posted by mike1706 View Post
    did you check the spark plugs i garanted that the spark plugs are bad,
    i will replace them once again but they dont have 5 hours yet, i ran a bit rich last time may be they went bad, hope is that tho, somebody told me it could be a bad coil also.

  6. #6
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    Quote Originally Posted by 1_Fast_SHO View Post
    i will replace them once again but they dont have 5 hours yet, i ran a bit rich last time may be they went bad, hope is that tho, somebody told me it could be a bad coil also.
    if i were you i will start replacing the spark plugs and then check the coils

  7. #7
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,142
    +1
    255
    i dont know how to check the coils bro,

  8. #8
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,142
    +1
    255
    NVM i found a way to test it, i will be doing this today also i will be buying another set of spar plugs

  9. #9
    YAMAHA POWAAAA !!!!! 1_Fast_SHO's Avatar
    Join Date
    Apr 2010
    Location
    Houston, Texas
    Posts
    3,142
    +1
    255
    any other opinion ? i need to figure this problem before the weekend gets here.

  10. #10

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    check with jerry to verify your limiter is actualy 9500 and not 8500!

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with fuel issue...not getting fuel to filter....diaphrams?? new to this.
    By dontknowcrap in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-16-2012, 10:51 PM
  2. Need help with fuel issue on 2000 genesis (carb)
    By Dstox in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 06-15-2012, 03:31 PM
  3. Needs help with my issue please
    By fitnessguy in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-18-2011, 03:32 AM
  4. Need help with pump issue
    By Flyer in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-23-2006, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •