Results 1 to 4 of 4
  1. #1

    Key in - won't start

    So, I'm at the F'n lake again to confirm that my ski is back to normal after fixing my waterbox issue.
    I put the key in and immediately pushed start and it made the mechanical gauge needles sweep to max and it doesn't start, beep, or do anything - except the dash says "seadoo" or then nothing at all. I disconnected the battery a couple of times and nothing is changing.

    I started it at home like i always do before leaving the house. Cranked right up like normal.

    I'm about to drive this bitch to the grand canyon and push it over the edge!


  2. #2
    REID2168's Avatar
    Join Date
    Jun 2007
    Location
    My House
    Posts
    8,156
    +1
    241
    make sure u either have someone videoing when u shove it over the edge OR u should shoot the video yourself and have somebody else shove it over..........this way u get good camera angles and such..............good luck either way and make sure u post the vid...............BET!!!!!!!!!!

    p.s. a battery can die for any reason at anytime and still make u think its good.....................PERIOD!!!!!!!!!

  3. #3
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by blkturbo! View Post
    So, I'm at the F'n lake again to confirm that my ski is back to normal after fixing my waterbox issue.
    I put the key in and immediately pushed start and it made the mechanical gauge needles sweep to max and it doesn't start, beep, or do anything - except the dash says "seadoo" or then nothing at all. I disconnected the battery a couple of times and nothing is changing.

    I started it at home like i always do before leaving the house. Cranked right up like normal.

    I'm about to drive this bitch to the grand canyon and push it over the edge!
    Check the fuses and connections to the fuses that are mounted in the harness on the side of the mpem. It is common for corrosion to prent a good connection between the fuses and the connector even if the fuse appears fine.

  4. #4
    Sturm215's Avatar
    Join Date
    May 2010
    Location
    Lakeland florida
    Posts
    1,893
    +1
    64
    starter solenoid possibly..... if the key is on and it just clicks when trying to start... those things go out randomly just changed one a month ago.. happened out of no where.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Reading Key" Message & Won't start
    By Davesavvy in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 11-06-2017, 10:15 PM
  2. Battery Died, Towed in, Now Ski won't Start
    By mikemcd88 in forum Yamaha PWC Performance (4-stroke)
    Replies: 10
    Last Post: 07-05-2011, 06:20 PM
  3. '99 Yamaha GP760 won't start in water!
    By DANO3276 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-01-2011, 02:52 PM
  4. 96 GTS Won't start in water???
    By johnjulieslove3 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-26-2010, 12:06 AM
  5. RXP starts with no key in...
    By English Bob in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-13-2008, 11:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •