Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23

Thread: 2006 rxp ?

  1. #1
    Red Baron's Avatar
    Join Date
    May 2011
    Location
    Belvidere, IL.
    Posts
    119
    +1
    1

    2006 rxp ?

    Looking at an rxp. Appx. 65hrs. New supercharger because of washers exploding.

    1) anything for me to look for? Any danger of motor being hurt.

    2) if ok, is this a good model to mod. Based on cost vs newer 260h/p sled.

    What is going price. If on a scale of 1 to 10. It being a 9..........joe.


  2. #2
    warner0308's Avatar
    Join Date
    Apr 2011
    Location
    mchenry,il.
    Posts
    519
    +1
    3
    well joe a real baller would step up to the plate, and go with a new rxpx!!! so he could be the leader of his pack!! but let me tell you, your still going to be behind me!! this machine hes talking about is CLEAN but vts dont work???? dealer said it was vts module?? what can that be.. hoping buds can fix problem!! was reading some threads and they said vts problam could also be in mpem??? thanks for help guys

  3. #3
    Orlando Shark's Avatar
    Join Date
    Mar 2009
    Location
    Miami, FL
    Posts
    2,419
    +1
    10
    I say no go with washer failure. When washers fail not just the washers have to be changes but the oil pumps/pto and if ran for a significant amount of hours with broken washers I would also inspect the crankshaft for damage. I say you pass on it and try to get an 08+ ski with no washer failure.

  4. #4
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    Yes, there could be damage if the motor ate the old ceramic washers but im guessing that the more was either rebuilt or at minimum inspected after the washer failure. Yes that is a good model to mod. How fast are you looking to go haha? as for price it really depends on where you are located but id say 5800 -6200.

  5. #5
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    ask what was done to flush the motor after the washer failure, was the motor disassembled and inspected, broken parts replaced etc.

  6. #6
    Red Baron's Avatar
    Join Date
    May 2011
    Location
    Belvidere, IL.
    Posts
    119
    +1
    1
    Thanks! Seller had dealer put new s.c. in, he has invoice. I guess they went thru pump and changed the oil. I asked to take it for test ride. He didn't have problem.

    My fear, it blows up last year. He fixes it, never rides it, now for sale. Hmmm? I can't afford to buy and rebuild.......just alittle afraid
    Also trim does work? Thanks Tom! I wouldn't show interest. But its clean!

  7. #7
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    Quote Originally Posted by Red Baron View Post
    Thanks! Seller had dealer put new s.c. in, he has invoice. I guess they went thru pump and changed the oil. I asked to take it for test ride. He didn't have problem.

    My fear, it blows up last year. He fixes it, never rides it, now for sale. Hmmm? I can't afford to buy and rebuild.......just alittle afraid
    Also trim does work? Thanks Tom! I won't show interest. But its clean!
    you don't want to guess that the dealer did something because 9 times out of 10 they didn't do it. If they didn't go through the motor its a ticking time bomb and will have to be rebuilt, I'd steer clear. You say the Vts does or doesn't work?

    The dealer probably just slapped a new s/c in and changed the oil and sent it out the door. but there's a chance they did more than that, just got to ask a lot of questions.

  8. #8
    warner0308's Avatar
    Join Date
    Apr 2011
    Location
    mchenry,il.
    Posts
    519
    +1
    3
    a reputable dealer fixed this machine??? replaced charger bill was 1200 dollars. i dont think they did any thing special, to flush motor just did a oil change, the bill also said they cleaned oil pump screens.

  9. #9
    warner0308's Avatar
    Join Date
    Apr 2011
    Location
    mchenry,il.
    Posts
    519
    +1
    3
    and joe i thought the guy said VTS dont work and needed a MODULE??

  10. #10
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    module's are on older model's usually it's either in buds or the vts motor is bad

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 RXP only goes 4 MPH....
    By alib121185 in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-04-2008, 02:14 PM
  2. 2006 Rxp
    By Nitro4Life in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-26-2006, 10:44 AM
  3. 2006 RXP WHATS NEXT
    By DANNYA09 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-31-2006, 11:50 AM
  4. 2006 RXP...MUCH faster than I though!!!
    By ramnj in forum 4-Tec Performance
    Replies: 30
    Last Post: 04-18-2006, 02:22 AM
  5. 2006 RXP
    By ActionR32 in forum 4-Tec Performance
    Replies: 7
    Last Post: 10-04-2005, 11:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •