Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    1999 ultra 150 problem?

    just got an ultra 150 and had it out today for a bit of use. runs great for ten mins then starts pissing out lots of white smoke out bypass outlet on right hand side? also appeared to be making rattly noice i think and would not move very fast even reving engine. got back on trailer after pushing the long way back and appears to run fine any ideas? thanks


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Pull the elbow on the front cylinder head and see if it's plugged with debris. The others may be as well, but you won't see it because they exit out the back.

    Consider installing the triple pisser kit so you can watch the cooling water from all three cylinders while you ride. Straight fittings are less likely to plug, but make sure to use the correct ones because hole size is critical.

    And/or install a strainer on the inlet hose to keep crap out of the engine in the first place. Get a good one (Groco makes a pretty good one) that won't crack. If you do install a strainer, always carry a brass barbed splice connector just in case the strainer does crack. That way you can bypass the strainer to get home.

  3. #3
    Quote Originally Posted by jesseholmes708 View Post
    starts pissing out lots of white smoke out bypass outlet on right hand side?
    Smoke or steam?
    That's a big difference for correctly diagnosing the problem.

  4. #4
    i thought smoke misses thinks steam so can be hundred percent sure amount increases with rpm. whats out come for both?

  5. #5
    here is also the sound it started making at the same time as the white smoke/steam started to affraid to take it back out and see untilll its sorted or does that sound normal it gets real bad sometimes

  6. #6
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Smoke means you probably have a blown head gasket, steam means you probably aren't getting enough water flow.

    Run a compression test.

  7. #7
    and what about that noise that sounds like somethings flying around?

  8. #8
    stubburnjdh's Avatar
    Join Date
    Jun 2009
    Location
    Front Royal VA
    Posts
    365
    rattling noise in or out of the water? If in the water possible rod bearings shot. Out of the water probably just jet pump rattle.

    just watched the video . Try putting it back in the water and see if the rattle noise goes away. Sounds like just the pump rattling. Also be carefull running your ski for so long out of the water!!

  9. #9
    stubburnjdh's Avatar
    Join Date
    Jun 2009
    Location
    Front Royal VA
    Posts
    365
    Also since you just purchused this ski you should do a full once over before even jumping on it. The ultra 150 is expensive to repair. Never take the sellers word for anything. I would pull clean/rebuild carbs, replace fuel/oil lines, and go through the cooling system. Just my 2 cents.

  10. #10
    hey thanks for reply yes will put it back in water and see. problem is i was getting the steaming and noise no power in the water but will have a look. ran it with water flowing through it. was going to pump unit out as it sounded similar to others heard on you tube. did give it a good once over today having problem with fuel gauge and i have a random cut wire elsewhere. fuel gauge is showing full just as you turn it on but then goes empty and flashes warning even with full tank im assuming the sender unit but i pulled wires today and couldnt get power coming from them. also did compression today all at 120 as i would expect since engine rebuilt 2hrs ago. any more info would be great guys thanks

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 Ultra 150 Trim Problem
    By Brian Carlson in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 02-20-2015, 04:36 PM
  2. Problem with rpm (1999 ultra 150)
    By Stephen Meyer in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 03-08-2010, 05:14 PM
  3. 1999 Ultra 150 for sale 35hrs
    By Duane Hawley in forum Kawasaki Skis
    Replies: 1
    Last Post: 11-12-2008, 09:50 PM
  4. Will A 2001 Cdi Box Work In 1999 Ultra 150
    By macattack in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-09-2008, 06:24 PM
  5. value of 1999 ultra 150
    By txgp1300r in forum Kawasaki Open Discussion
    Replies: 2
    Last Post: 03-07-2008, 01:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •