Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Feb 2012
    Location
    Wake Forest, NC
    Posts
    91

    Question about carb tuning... Search has yielded minimal results

    1996 Wave Venture 700

    Carbs replaced at 100 hours by the PO. Currently has 115.

    Runs and idles great from idle to 3/4 throttle and will do 45-48 per the speedo. When cruising at 3/4 throttle and I go to open it up it just stops pulling, a slight bog. Doesn't die, or misfire or anything. When I let it back out to 3/4 it instantly starts pulling hard. I will be checking the fuel filter and the tank seems rather clean so I don't think its the pick up. Would this be a carb adjustment that it needs? I'm running premix 50:1 with Quicksilver oil.

    Thanks!


  2. #2

    Join Date
    Feb 2012
    Location
    Wake Forest, NC
    Posts
    91
    Just an update. Compression check 2 hours ago yielded 150psi even on both cylinders. Does this sound like it's running lean on the top end? Would turning the high speed adjusters 1/8th of a turn counterclockwise on both carbs and go from there be the best route?

    I just recently switched to premix and it seems as if the problem arose right after that. I read somewhere that since the fuel lines are now carrying fuel and oil sometimes the adjustments have to be opened up a bit to allow more fuel to flow. Any truth in that? It makes sense to me. Less fuel is being poured in at WOT than before because oil is taking up space.

  3. #3
    Resident Coffee Addict Oshawapilot's Avatar
    Join Date
    Feb 2012
    Location
    Courtice, Ontario
    Posts
    438
    +1
    3
    I read this thread last night and learned a great deal.

    http://www.greenhulk.net/forums/showthread.php?t=46316

  4. #4

    Join Date
    Feb 2012
    Location
    Wake Forest, NC
    Posts
    91
    Quote Originally Posted by Oshawapilot View Post
    I read this thread last night and learned a great deal.

    http://www.greenhulk.net/forums/showthread.php?t=46316
    Thanks! I found a similar thread just on general Mikuni PWC carbs. I think I might swap the fuel filter and do a plug chop this weekend then do some adjusting. I need to familiarize myself with the screws first.

    Any other suggestions? It runs great from idle up to 3/4 throttle and barely bogs past that. Doesn't die or anything.

  5. #5
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    I would adjust the high speed screws a little bit. That'll have the greatest effect on 3/4 to WOT air/fuel ratio.

  6. #6

    Join Date
    Feb 2012
    Location
    Wake Forest, NC
    Posts
    91
    I THINK I figured it out. The front carb high speed was adjusted to 1 1/8 while the rear was 5/8. Meaning whoever adjusted the carbs last mixed them up. I'm hoping that this fixed the problem. I guess I never noticed it before since I'm not very hard on it and rarely go WOT. I will keep you posted!

  7. #7

    Join Date
    Feb 2012
    Location
    Wake Forest, NC
    Posts
    91
    Opinions?

  8. #8
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Well, how's it run now?

  9. #9

    Join Date
    Feb 2012
    Location
    Wake Forest, NC
    Posts
    91
    Quote Originally Posted by Cutlass View Post
    Well, how's it run now?
    Haven't had a chance to take it out. Been raining every day.

  10. #10

    Join Date
    May 2010
    Location
    Bettendorf, Iowa
    Posts
    81
    I had a similar issue with my dual 44's on my 701 Raider. The last 1/8 of my throttle it leveled out and even lost a bit of steam. It was like a governor. I just figured it was due to bigger carbs and lived with it. Since the top-end rebuild and re-tuning, I can't remember if it's gone now. I guess I'll find out soon.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question about carb on a 2000 Virage
    By kevinz in forum Polaris Open Discussion
    Replies: 3
    Last Post: 02-29-2016, 08:21 PM
  2. Question about Carb Rebuild Part GP1200 65U
    By bford in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-23-2015, 10:44 PM
  3. Question about carbs
    By challenger3x2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-31-2013, 08:05 AM
  4. question about carbs/fuel pump on 95 STS 750
    By MJE in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-12-2010, 09:43 PM
  5. carb question, im about to tune my carb
    By andy95'slx780 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-16-2008, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •