Results 1 to 2 of 2

Thread: 96 spx no spark

  1. #1

    Join Date
    Jun 2011
    Location
    cincinnati ohio
    Posts
    62

    96 spx no spark

    Just picked up a 96 spx with no spark.Checked tigger coil (pick up coil) ohmed out good.The question is will a 96 gti mpem work in the spx just for testing?Any suggestions Thanks Dave


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    trim your plug wires back 1/4" and reinstall the plug boot. make sure that the grounds are all on and corroded. put new plugs in too. then if you still dont have spark you can use the gti mpem. I believe that they have the same motor (720) so it should work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 SLT700 No Spark. NEED HELP QUICK
    By arsxlt in forum Polaris Open Discussion
    Replies: 29
    Last Post: 05-21-2009, 08:32 PM
  2. 96 slt780 no spark
    By hamm8783 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-20-2008, 07:05 PM
  3. 96 sl900 no spark (what else?)
    By azcornman in forum Polaris Open Discussion
    Replies: 9
    Last Post: 07-12-2007, 03:03 PM
  4. 96 Hurricane-No Spark??
    By rustycg in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 05-12-2007, 01:44 PM
  5. 96 zxi no spark.........
    By cameron da river rat in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 09-07-2006, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •