Results 1 to 2 of 2

Thread: 96 spx no spark

  1. #1

    Join Date
    Jun 2011
    cincinnati ohio

    96 spx no spark

    Just picked up a 96 spx with no spark.Checked tigger coil (pick up coil) ohmed out good.The question is will a 96 gti mpem work in the spx just for testing?Any suggestions Thanks Dave

  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Mahomet, Il. USA
    trim your plug wires back 1/4" and reinstall the plug boot. make sure that the grounds are all on and corroded. put new plugs in too. then if you still dont have spark you can use the gti mpem. I believe that they have the same motor (720) so it should work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1998 SPX no spark
    By Hamme001 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 08-24-2011, 12:33 PM
  2. Spark then no spark 98 wave venture 1100 New motor.
    By chrishoward81 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 04-15-2011, 09:23 PM
  3. Replies: 6
    Last Post: 08-17-2010, 09:55 PM
  4. 787 No Spark (97 SPX)
    By Matt_E in forum 2-Stroke Performance
    Replies: 2
    Last Post: 07-23-2008, 02:30 PM
  5. No spark-1995 spx
    By 8 is enough in forum 2-Stroke Performance
    Replies: 2
    Last Post: 05-23-2008, 06:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts