Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 73
  1. #1
    hero's Avatar
    Join Date
    Feb 2011
    Location
    Australia sydney
    Posts
    331

    openloop/head gasket

    had a bit of a issue today,was out doing some testing after the vtech reflash.start of the day was running fine hitting 8700 11.8 afr all of a sudden rpm drops to 8500 afr 10.5. i backed off at ski started idleing rought missing a cylinder no codes or anything, stop and restarted the ski but was so hard to start up. got it started after a few crank so i decided to take it home to inspect did a compression check 1 is 145,2 is 90,3 is 130....at the start of the day i did a comp test and it was 145 on all cylinder, im running a openloop system and wondering how to tell if the headgasket is blown?...oil is clear


  2. #2
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Stock OEM pistons?

  3. #3
    hero's Avatar
    Join Date
    Feb 2011
    Location
    Australia sydney
    Posts
    331
    yep still stock.....i removed the rocker cover and found milky oil sitting under the cover that gave me a indication of a blown head gasket, so i started and removed the head. headgasket was blown through all 3 cylinders any 1 know what would course this? ski was running rich WOT was 11.8 at 8600

  4. #4
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    823
    Sorry to hear. A friend of mine had a similar issue and it was a blown head gasket, however he had milky oil, but he also had another issue - his intercooler was bad. A blown head gasket could be your problem. I had blown head gasket with clear oil. Typically the compression will blow out but water wont come in and that is why the oil remains good. It is a good thing you brought it in to see what is going on. I would recommend at least pulling the head to see what is going on. How many hours on the ski?

  5. #5
    mac_man_luke's Avatar
    Join Date
    Sep 2010
    Location
    South Australia
    Posts
    1,262
    +1
    22
    .

  6. #6
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    823
    Quote Originally Posted by hero View Post
    yep still stock.....i removed the rocker cover and found milky oil sitting under the cover that gave me a indication of a blown head gasket, so i started and removed the head. headgasket was blown through all 3 cylinders any 1 know what would course this? ski was running rich WOT was 11.8 at 8600
    I see my reply was a second to late.
    Unfortunately high boost and RPM is a culprit IMO. When I had my RXT I went with the head studs but seemed like a guessing game as to what torque to set them at and it was a 50/50 of people that used them and people that used the stock stretch bolts. How many hours on the head gasket?

  7. #7
    hero's Avatar
    Join Date
    Feb 2011
    Location
    Australia sydney
    Posts
    331
    Quote Originally Posted by Gus13letter View Post
    I see my reply was a second to late.
    Unfortunately high boost and RPM is a culprit IMO. When I had my RXT I went with the head studs but seemed like a guessing game as to what torque to set them at and it was a 50/50 of people that used them and people that used the stock stretch bolts. How many hours on the head gasket?
    head gasket is 30 hr and ski has 70 hr i retorque the strectch bolts after the factory torque setting this was with a new headstuds as well...what would be recomended for hi boost engine? dont want it to happening agian.

  8. #8
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    IMO Open-loop causes uneven block/motor expansion. Im sure if we started a poll 95% of all head gasket failures are running open-loop.

  9. #9
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    Quote Originally Posted by hero View Post
    head gasket is 30 hr and ski has 70 hr i retorque the strectch bolts after the factory torque setting this was with a new headstuds as well...what would be recomended for hi boost engine? dont want it to happening agian.
    With head studs most of us are torquing them down to somewhere between 90-95 Ft.lbs...I have my studs at 92 ft.lbs and have had zero issues now and when i was running open loop....

  10. #10
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    Quote Originally Posted by beerdart View Post
    IMO Open-loop causes uneven block/motor expansion. Im sure if we started a poll 95% of all head gasket failures are running open-loop.
    Negative... IMO Most of the headgasket failures, Inclduing the two I had were running stock cooling/thermo. Its all about how well the block and head mate up and how well and properly the torque sequence is... My ski came from the factory with loose head bolts causing the first issue.. The second issue was from the studs only being torqued to 85ft lbs.

Page 1 of 8 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Head Gasket
    By NeVerMind in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 08-02-2006, 05:27 PM
  2. Replies: 1
    Last Post: 06-29-2006, 06:25 PM
  3. thinner head gasket wont go on right
    By PAINKILLER in forum 4-Tec Performance
    Replies: 12
    Last Post: 05-15-2006, 08:58 AM
  4. Need new head gasket?
    By r33pwrd in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-24-2006, 02:11 PM
  5. Rotax Racing Head Gasket good or bad
    By Jrsrxp in forum 4-Tec Performance
    Replies: 2
    Last Post: 09-06-2005, 08:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •