Results 1 to 9 of 9
  1. #1

    2003 gp1300r mystery questions/help???

    hi everyone new to this site an a new to working on jetskis but very well mechanically inclined wondering if some one on here can help me out with my issues on my mysterious project i have going on. i had bought a 2003 yamaha gp1300r jetski that was supposely had been ran out of oil. after pulling it apart it was not ran out of oil an after pulling the jugs off that looked perfictaly fine i find the crankshaft rusted an like a silty mudd in the crankcase can anyone tell me how this could of happend? is this from a exhaust failure or was it swamped an rolled back the wrong way? my next question is when the battery is hooked up an when the teather switch is plugged in i dont hear any beeps am i suppost to???? also when is the dash suppost to light up? im asking all these questions beasuse its a mysterty on what happened here an like i said before im new to jetskis. hopfully some one on here with the same year can tell me whats suppost to happen and aslo wheres the best place to order parts from??


  2. #2
    Kirk1964's Avatar
    Join Date
    May 2012
    Location
    Rancho Santa Margarita, California
    Posts
    36
    +1
    12
    I have owned a 2001 GP1200R and now have just purchased an 03 GP1300R. Battery hooked up and tether (lanyard) in place, no beeps until you hit the start button. I can't help you with the mud in the crankcase. I'm wondering if you could help me with a question? I'm on my 4 tank of gas, roughly 7 hours, and the oil has only dropped maybe 1 inch in the reservoir. I know my 01 used more than this. Can you tell me how much your 03 uses. Thanks

  3. #3
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Quote Originally Posted by teamarctic68 View Post
    hi everyone new to this site an a new to working on jetskis but very well mechanically inclined wondering if some one on here can help me out with my issues on my mysterious project i have going on. i had bought a 2003 yamaha gp1300r jetski that was supposely had been ran out of oil. after pulling it apart it was not ran out of oil an after pulling the jugs off that looked perfictaly fine i find the crankshaft rusted an like a silty mudd in the crankcase can anyone tell me how this could of happend? is this from a exhaust failure or was it swamped an rolled back the wrong way? my next question is when the battery is hooked up an when the teather switch is plugged in i dont hear any beeps am i suppost to???? also when is the dash suppost to light up? im asking all these questions beasuse its a mysterty on what happened here an like i said before im new to jetskis. hopfully some one on here with the same year can tell me whats suppost to happen and aslo wheres the best place to order parts from??
    It sounds like someone left water in the cases after swamping it or shutting it off before turning off the water hose. Some pic would help but it sounds like your going to need a crank. As far as the display the Seadoo does light up when you plug the key but your ski does not until you push the start button.

  4. #4
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Quote Originally Posted by Kirk1964 View Post
    I have owned a 2001 GP1200R and now have just purchased an 03 GP1300R. Battery hooked up and tether (lanyard) in place, no beeps until you hit the start button. I can't help you with the mud in the crankcase. I'm wondering if you could help me with a question? I'm on my 4 tank of gas, roughly 7 hours, and the oil has only dropped maybe 1 inch in the reservoir. I know my 01 used more than this. Can you tell me how much your 03 uses. Thanks
    You better put some oil in your fuel tank before you damage your engine if you haven't already.
    If you figure the ratio that's like 160 to 1------ if normal ratio is 40gallons of gas to 1gallon of oil and you have used just say 40gallons or 4 tanks gas then you should be out of oil in the oil tank.

    Check the cable to the oil injection pump.

  5. #5
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    The tank holds 1.7 gallons so he should be down. The amount of oil used is related to how fast you go. The faster you go the more oil you use. If his oil pump is adjusted correctly he may be ok.

  6. #6
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Quote Originally Posted by 04gtxsc View Post
    The tank holds 1.7 gallons so he should be down. The amount of oil used is related to how fast you go. The faster you go the more oil you use. If his oil pump is adjusted correctly he may be ok.
    I just threw some #'s out there. If you figure the amount of fuel the tank holds and you use up that amount of fuel 4 times compared to the amount of oil he used. He is not using enough oil to properly lubricate the engine. The long term running lean on oil will most likely harm the engine.

  7. #7
    my gp760 doesnt beep with the lanyard, and turns on when the ski is running

  8. #8
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Checked the Manuel the oil tank holds 1.45gal. Oil and the fuel tank holds 15.9gal of fuel so if he used 15 gal of fuel 4 times If you are mixing a ratio of oil to fuel at 40-1 then his ski would have used 1.5gal of oil and tho tank would be empty.

    Check the oil injection pump cable for adjustment.

  9. #9
    also, not sure if possible on your ski, but on mine the gauges were bypassed since the previous owner was to lazy to fix the broken power wire.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 GP1300r electrical question/problem
    By BadinGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 08-16-2015, 01:02 PM
  2. 2003 GP1300r EJK Controller Help
    By Gabagool984 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-06-2015, 06:06 PM
  3. 2003 GP1300R mystery wire loom plug on intake side
    By higgins750 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-20-2012, 11:54 AM
  4. Questions about a 2003 GP1300R/Fuel Injection
    By LS2000 Cop in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-08-2008, 05:37 PM
  5. 2003 GP1300R Performance Question
    By njgprider in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-24-2006, 09:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •