Results 1 to 2 of 2
  1. #1

    Join Date
    Sep 2006
    Houston Texas

    99 Zxi 1110 runs on reserve only

    Ok, this is my second kawi ( first was a X2, what a blast !!!! ), Have a 99 ZXI 1110 runs great only issue is runs when the fuel selector is on reserve only . On main supply runs for 10 seconds and dies , clogged pickup ? or bad fuel selector ? Or is there anything I'm missing ?

  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Could be either. I don't remember if the selector is actually at the knob or on top of the tank on that model. Try removing the supply line from the fuel pump and gently blowing backwards toward the tank. Usually, if the selector goes bad, it leaks air into the system, which prevents it from drawing fuel. The fuel filters get plugged easily, especially if the boat has been improperly stored for a while.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thinking of buying 99 1110 ZXi
    By in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 03-22-2012, 07:16 AM
  2. Water in compartment coming from from back of jetski 1110 stx 2002 model
    By pierstar in forum Kawasaki PWC Performance (2-stroke)
    Replies: 6
    Last Post: 08-05-2011, 05:09 PM
  3. 785 pro motor runs fine but runs slow
    By walksalone in forum Polaris PWC Performance
    Replies: 33
    Last Post: 07-17-2009, 06:22 AM
  4. No reserve regrets!
    By ou812 in forum Sea Doo Open Discussion
    Replies: 71
    Last Post: 03-09-2009, 11:21 AM
  5. 96 xp reserve fuel?
    By smc in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-23-2007, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts