Results 1 to 7 of 7
  1. #1

    98' 1200xl Won't Shift Out of Reverse while Running

    my '98 waverunner won't shift out of reverse while it is running. With the engine off I can shift it back and forth no problem and cable is fine but when it is running it goes into reverse just fine but I cannot get out of reverse without turning off the engine. I found this thread here http://www.greenhulk.net/forums/show...=Won%27t+shift but there was no resolution posted. It seems it locks in position when pressure is on the bucket. I can't imagine it is supposed to do this, my '99 doesn't do it. Any suggestions?


  2. #2

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    if you look on the stainless brackets that run the rev. nozzle you'll see some aliment marks adjust cable so they just fall into aliment when you flip nozzle down

  3. #3
    I'll check it but it works when engine isn't running?? But I'll still check that in a little bit, could be out and why it doesn't work when running?

  4. #4
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    check to see if the gate diverter is worn to the point of the holes where it mounts are ovaled out( or having worn bolts too)..if this is so, pressure from the pump jet may be locking it in place..they all must be perfectly round to enable it to pivot smoothly..

  5. #5
    I'm not seeing anything that looks worn but see what you think below, also a video of how easy it shifts when not running

    http://dl.dropbox.com/u/19179569/wav...r/IMG_4181.avi








  6. #6
    mine do it when they aren't adjusted properly Like Chip stated

    I have 3 of them and they all have needed fine tuning
    also if the Idle rpm's are too high the bucket seems to hang

  7. #7

    Join Date
    Aug 2009
    Location
    LI, NY
    Posts
    344
    +1
    3
    Quote Originally Posted by ZMANN View Post
    mine do it when they aren't adjusted properly Like Chip stated

    I have 3 of them and they all have needed fine tuning
    also if the Idle rpm's are too high the bucket seems to hang
    Same here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 rxt won't come out of reverse.
    By Juice It in forum 4-Tec Performance
    Replies: 8
    Last Post: 08-18-2011, 11:32 PM
  2. 2008 Sea-Doo Rattling out of water when running.
    By ike609 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 07-24-2010, 06:36 PM
  3. 98 xl1200 won't idle all of a sudden
    By toyterrific in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 06-14-2010, 12:36 PM
  4. 98 XPL, boggs after coming out of water.
    By JBradshaw00 in forum 2-Stroke Performance
    Replies: 10
    Last Post: 05-01-2009, 07:37 PM
  5. XL760 won't come out of reverse unless it's shut-off, why?
    By Juscruzn in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 09-05-2007, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •