Results 1 to 5 of 5
  1. #1

    2001 yamaha xlt 1200 problems reaching high rpm in water

    looking for some advice, i have a 2001 yamaha xlt 1200 and it revs to 8000 rpm fine out of water but in water it only runs about 40 and revs to 5500, every once in a while it will kick in and run about 55mph like it should, any ideas what could cause this problem and sometimes it runs ok? any help would appreciatted?


  2. #2
    rcab85's Avatar
    Join Date
    Nov 2011
    Location
    lavalette, New Jersey, United States
    Posts
    1,561
    +1
    83
    either the carbs or clogged exhaust

  3. #3
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by jimmy1173 View Post
    looking for some advice, i have a 2001 yamaha xlt 1200 and it revs to 8000 rpm fine out of water but in water it only runs about 40 and revs to 5500, every once in a while it will kick in and run about 55mph like it should, any ideas what could cause this problem and sometimes it runs ok? any help would appreciatted?
    Make sure the power valves are working, When you shut the ski off you should hear the power valve motor cycle back and forth. And if you look at the rear cylinder were the cables connect to the PV shaft there is a plastic wheel there make sure you see it turn back and forth when the PV motor does it's cycle.

  4. #4
    Diznasty's Avatar
    Join Date
    Jul 2011
    Location
    ERIE-sistable
    Posts
    140
    Pull the covers off the PV's and check for build up. Even though you hear them cycle they may not be opening fully. Good time to add wave-eaters while you are in there. Also, double check your intake grate. Make sure nothing is jammed in there. If you winterize it and dont duct tape the exhaust you may have had some house guests in your exhaust. Make a checklist and just start going through it.

  5. #5

    Join Date
    Apr 2012
    Location
    Magnolia, TX
    Posts
    18
    That's what mine was doing.

    Maxxed out at about 5000 rpm and going only about 25mph.

    Turns out #3 cylinder/piston is trashed.
    http://www.greenhulk.net/forums/showthread.php?t=173664

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Yamaha XLT 1200 Problem
    By BlueWaterMich in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-26-2016, 07:06 AM
  2. Polaris Virage tx 1200 wont reach max rpm in water
    By codeman1243 in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 07-12-2015, 10:15 AM
  3. 2001 yamaha xl800 only goes to 5000 rpm in water
    By buymyyam33 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-04-2014, 02:18 PM
  4. 2001 yamaha xlt 1200 exhaust light coming on and high idle
    By mike9292 in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 06-29-2013, 06:45 PM
  5. 2001 yamaha xlt 1200 mixture adjustment
    By slickboy93 in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 07-19-2009, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •