Results 1 to 5 of 5
  1. #1

    Possibly bent a rod?

    Took my 1200xl ltd out today....ran good, then on my last little run of the day, bad vibration and I killed it. tried to restart, it wouldn't fire, bad knock coming from engine compartment. Got towed in and put it up on the trailer. It restarted but was still knocking, running rough, and wouldn't stay running. Got home and let it sit for a bit, then fired it off to flush it. Still heard a slight tap and was idling rough, then it warmed back up and quit idling, and eventually wouldn't run. Got to the point where the starter couldn't spin it.... And no, the battery isn't low. Still spins over with plugs out and starts when it cools. I'm guessing I probably bent a rod? Going to pull the head tomorrow....

    Any advice on this matter?


  2. #2
    D22jaguar's Avatar
    Join Date
    Sep 2011
    Location
    Saddle Brook, NJ
    Posts
    106
    It could be a blown crank bearing.

  3. #3

    Join Date
    Aug 2009
    Location
    LI, NY
    Posts
    344
    +1
    3
    Or a seized piston. Check compression, then pull heads.

  4. #4
    Pulled the heads, found damage in cylinder #3. Ended up pulling the entire motor. Going to open it up and see if I can track down the cause of the failure. If I have to rebuild the entire motor, probably just going to get a reman with a warranty...

  5. #5

    Join Date
    Aug 2009
    Location
    LI, NY
    Posts
    344
    +1
    3
    Quote Originally Posted by DonziFreak View Post
    Pulled the heads, found damage in cylinder #3. Ended up pulling the entire motor. Going to open it up and see if I can track down the cause of the failure. If I have to rebuild the entire motor, probably just going to get a reman with a warranty...
    Be careful who you get reman engine from. Do a search here for some good info.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1100 STX bent connecting rod
    By mrwhiskers50 in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 07-24-2012, 10:35 PM
  2. Possibly bent supercharger shaft ?
    By RXP rider in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-24-2011, 07:40 PM
  3. Seal and bearing out of my 03 msx140. Possible bent driveshaft?
    By jarodl in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 06-18-2011, 01:06 AM
  4. Bent trim rod gp1300r?
    By Max Downs in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 03-06-2010, 06:28 PM
  5. Possible bent compressor shaft
    By Taylor215 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-27-2008, 05:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •