Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    Forgot to put in coolant. Ran on the hose for maximum of 2 mins!

    I was installing a new thermostat onto my ski, so I had drained the old coolant. While putting everything back together, my friend came over and I got distracted and forgot to install the new coolant into the ski. I ran it on the hose for a maximum of 2 minutess before realizing that I forgot to put in the coolant. DOH!

    Now I am worried that I messed up something. I hooked it up to my friend candoo system, and it shows that the maximum temperature was around 133F. The overheat code didn't go off, so I am hoping that is a good thing.

    Am i okay? Did i warp the head or the block or anything? Please say it is okay!! I am just pissed off that I forgot something like this.


  2. #2
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    The sensor measures the coolant temp. If your cooling system was dry the temp reading is N/A. I would be worried about a warped head. 2 minutes is pushing it running on the hose as not to kill your carbon seal as well...

  3. #3
    oct6454's Avatar
    Join Date
    Sep 2008
    Location
    Gig Habor, Washington
    Posts
    758
    +1
    8
    I honestly wouldnt worry to much unless you notice something being out of the ordinary. 2min on the hose isnt going to kill anything. Some people believe that the carbon seal will be burned after two min but I have never found 2 min to damage anything. Now if you leave it on there for 10min then your asking for trouble but 2min is fine.

  4. #4
    AtoMIC_OraNGE greenbullet's Avatar
    Join Date
    Jul 2010
    Location
    Barrie / BuckHORN Ontario
    Posts
    2,509
    +1
    234
    since you ran it without coolant id be worried about a warped head. 2 mins for any motor without having coolant around the cylinders is not good at all. fill it up and bleed it and see what your issue is then. you may be safe or not...

  5. #5
    richrxp's Avatar
    Join Date
    Jun 2006
    Location
    Netherlands
    Posts
    949
    +1
    1
    I agree,only way to be sure is fill it up,and go for a test ride,thn you'll know for sure.

  6. #6
    Run a compression test

  7. #7
    If I test it out on the water. It will narrow it down to the head gasket being bad correct? That way, the head is warped for sure.

  8. #8
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    Or you can do allot more damage. Do a leak down test just to make sure there is no leaks. When you apply pressure to you combustion chamber take your coolant bottle cap off and make sure its not blowing bubbles. If everything checks out,then run it. Take a little precaution now or spend the summer riding bitch on the back of your buddies ski...

  9. #9
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    The temp sensor will read any temp at that location with or without coolant. So if the air/casing in the head exit only reached 133F he should be good to go.
    Quote Originally Posted by Alpheus View Post
    The sensor measures the coolant temp. If your cooling system was dry the temp reading is N/A. I would be worried about a warped head. 2 minutes is pushing it running on the hose as not to kill your carbon seal as well...

  10. #10
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    Agreed, but the coolant transfers heat allot faster than air. The tip of the sensor is hanging out in the open and is not going to read case temp through the base of the sensor. heat around the cylinders is going to be extremely hot and has nothing around it to transfer the heat to. That temp will take a long time (more than 2 minutes) to reach the sensor in the head either through the aluminum or air...

    I hear allot of coulds and shoulds but no for sures...

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Where to put in on the delaware river?
    By 3PedalMINI in forum Northeast
    Replies: 10
    Last Post: 06-26-2013, 10:03 PM
  2. where to ride near trenton? in pa or on the delaware
    By pulser9 in forum Jersey Riders
    Replies: 0
    Last Post: 05-05-2010, 09:36 PM
  3. i have figured out how to be 100% stable in 60+ mph on the x-4 hull
    By Joe Stang in forum 2-Stroke Performance
    Replies: 10
    Last Post: 10-19-2008, 05:12 PM
  4. How to put a course together on the water??
    By SideFX in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 07-14-2008, 07:37 PM
  5. Running on the hose for extended periods
    By bic1 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-27-2007, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •