Results 1 to 4 of 4
  1. #1

    99 kawi 1100stx carb problems

    Just finished rebuilding carbs, but seems to have intermittent problem some times feels like it's loosing prime after sitting for few minutes. So I run in reverse till rpm picks up over 7000 then performance returns till it sits again. Any help would be appreciated.


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,008
    +1
    283
    Welcome aboard, David!

    Sounds like you may have an air leak on one of the fuel lines or something. I imagine you've checked them. Switch the fuel selector to Reserve and see if that changes anything.

  3. #3
    CVCD carbs?

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,008
    +1
    283
    Yes, the '99s had CV carbs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99' SLX carb problem
    By electricgeoff in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-24-2011, 08:09 PM
  2. 99 xpl carb problems
    By cdoo951 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 10-06-2007, 08:18 PM
  3. 02 xlt 1200 carb problem
    By vomitspot in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 04-26-2007, 04:30 AM
  4. Carb Problems On My Xl 1300
    By Gj#6 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 02-16-2007, 10:33 PM
  5. 99 sea doo starting problems
    By tom in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-02-2006, 09:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •