Results 1 to 5 of 5
  1. #1

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1

    1/3 break in with questions.

    Hi, I am breaking in a new rebuild for a Yamaha SUV. It is 1/3 done as I only did the first step 20% throttle for 30min and let the engine cool. I ran out of time so have to bring the ski home and continue breakin in next time.

    The carb is the stock setting.
    Low speed needle all 1 out
    high speed needle 3/4, 1 , 3/4

    Here is my questions, While it first started, I adjusted the idle needle to stop at 1200-1400 rpm under load.
    1) the ski at idle is giving some vibration. it idle fine just but vibrate, and vibration will be gone once i give it a little throttle. why? can i get rid of the vibration?

    2) at idle speed my ski is running at 2 mph show on the display, but my GPS show 4mph. is this idle speed look ok?

    3) if you look at the picture, you can see the highlighted part, the RPM meter start indicating arround 500 rpm instead of starting from zero. if is normal?

    Click image for larger version. 

Name:	20120406_151416.jpg 
Views:	98 
Size:	107.4 KB 
ID:	268299


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    If you want accurate speed use the GPS and if you want accurate RPM use a pet tach. if you dont want to spend the money on the tach. you can get close by listening to the engine. just take your time you will know if you are adjusting the idle screw to high or to low. if its to low it will go dead in the water when it is wright it should be just barley moving in the water but i have seen some idling and the ski moving pretty good in the water.
    Good luck with the break in.

  3. #3
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Vibration is normal. My GP1200 tach looks like your so that might be normal too.

  4. #4

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1
    Where can I get a pet tach?

  5. #5

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1
    Quote Originally Posted by Cutlass View Post
    Vibration is normal. My GP1200 tach looks like your so that might be normal too.
    Thanks for the info. Feel better to know that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FICHT break in with or without oil added
    By keithg1964 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 23
    Last Post: 09-10-2013, 07:05 AM
  2. Ski check engine light on break in period question
    By djohnson44 in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 08-14-2012, 12:11 AM
  3. 2/3 and 3/3 break in with questions
    By birdgod in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 04-26-2012, 09:56 PM
  4. Break-in oil question.
    By SpeedJunky in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-20-2008, 08:58 AM
  5. Break-in period question?
    By sakai in forum Kawasaki PWC Performance (4-stroke)
    Replies: 6
    Last Post: 09-09-2007, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •