Results 1 to 10 of 10
  1. #1

    where is my oil going?? And P1202 fault.

    2005 RXT. Just rebuilt. Have not yet taken it for a ride, just idled a couple times at the river and had it running on the hose maybe 10 times.

    I originally had 4 quarts of oil in it (manual was wrong I believe.) idled it at the river for 5 minutes or so to see how it ran. Got a fault code, but did not know how to check, but figured it was from old gas. Took it out of the water and there was just a drop at the bottom of the dip stick. Researched and found the error in the manual. It took about 1.25 quarts. Also drained the fuel tank, replaced strainers on the fuel pump and replace spark plugs. Figured all was good. Took it back to the river and ran on the trailer to see if I get any codes. Ran PERFECT and then again got a P1202 after a couple minutes. Checked the oi and t was still reading low but was at the bend. Ran it again for about 2 minutes. Pulled it out of the water after getting another P1202 fault. Now the oil is just a drop on the bottom of the stick. Came home and hooked up to the hose and added oil checking the level according to the manual. Took about 1.25 quarts more. This is now 1.75 gallons of oil since the rebuild and 10 - 15 minutes of run time. I wondered if the P1202 and oil level are related. I then found a post that mentioned maybe I had the wire to the pressure switch connected wrong. Fixed that.


    I have noticed that I have a LITTLE milky oil in the bottom of the hull but not much - certainly not the 1.5 quarts extra that should be in the engine. There is no oil in the hose from the SC to the TB. There is no oil from what I can feel around the drive shaft or the seal into the engine. It is not burning oil. The worst case is that one of the 8 plugs on the bottom is leaking or that the 2 case halves are not sealed or the seal blew out, but before I remove the engine, where else can oil be pushed out? Where and how can the extra oil be held in the engine that would prevent it from showing on the dip stick?


    Should I run it again to see if I fixed the P1202 fault? If I have to pull it, is there an easy way to see where it is leaking from. It did not leak before I put it back into the ski so I think, if it is a leak, it is a "while it is running leak."

    Thanks.


  2. #2
    I just ran it again on the hose. It had completely cooled down from before and this time I grabbed a level to make sure it was level in all directions. After running it a couple minutes, I checked the oil again and this time it was actually a little high - at the top bend, if not just past. Ran it again a few minutes later for 1 minute and it was just below or right at the upper bend. Keep in mind that this is after I changed the connector at the Oil Switch 180degrees just in case that would matter (I did so to see if it would address the P1202 fault code.) So if I have too much oil, would the engine able to push some out and account for the oil in the hull? Like I said it is not much in the hull (6 ounces maybe) as it was also mixed with river water. In either case, I may need to remove some from the engine, what it the best way, or do I defintely need to pull the engine to see where the oil is leaking?

  3. #3
    Check the rubber boot at the pto cover witht the driveshaft bearing. I had a leak there before. How do your plugs look?

  4. #4
    Quote Originally Posted by 8 is enough View Post
    Check the rubber boot at the pto cover witht the driveshaft bearing. I had a leak there before. How do your plugs look?
    Perfect so far. It is not burning oil if that is what you mean, at least not enough to account for a quart or more.

  5. #5
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Open loop or closed loop cooling. I have seen bad oil coolers before. Caught last time at the ramp from the oil slick around ski.

  6. #6
    Quote Originally Posted by jp1300r View Post
    Open loop or closed loop cooling. I have seen bad oil coolers before. Caught last time at the ramp from the oil slick around ski.
    Closed loop cooling. Stock setup.

  7. #7
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Maybe oil pressure switch under intake mani leaking. Must be high pressure leak to lose it that fast. Have seen this a couple times.
    Have the issue with oil cooler JP mentioned going on with my open loop ski right now. Makes a nice oil slick.

  8. #8
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    Quote Originally Posted by speedskixp View Post
    Maybe oil pressure switch under intake mani leaking. Must be high pressure leak to lose it that fast. Have seen this a couple times.
    Have the issue with oil cooler JP mentioned going on with my open loop ski right now. Makes a nice oil slick.
    Saw the one JP mentioned. Addicted swapped out the oil cooler on that ski and wallah!

  9. #9
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by Ocman View Post
    Saw the one JP mentioned. Addicted swapped out the oil cooler on that ski and wallah!
    Good to know. Picked up an oil cooler figuring thats what the problem is but havent swapped it out yet.

  10. #10

    Join Date
    Jul 2012
    Location
    Naaldwijk, Netherlands
    Posts
    8
    Hi, I am experiencing the same issue. Did you manage to solve it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Where is my oil going
    By mjacob2448 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-06-2016, 07:21 PM
  2. Where is my oil going? 08 RXP
    By cwmateiuc in forum 4-Tec Performance
    Replies: 6
    Last Post: 09-28-2015, 04:43 AM
  3. Where is my intercooler and where do i put antifreeze in it? (GTR215)
    By 3PedalMINI in forum Sea Doo How To & FAQs
    Replies: 6
    Last Post: 11-16-2013, 10:10 PM
  4. Where is the oil going ?
    By DJKINN13 in forum 4-Tec Performance
    Replies: 0
    Last Post: 09-04-2011, 08:16 AM
  5. where is my oil filter polaris msx110
    By [email protected] in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-30-2008, 10:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •