Results 1 to 6 of 6
  1. #1
    Self Confessed Day Dreamer toomanytoys's Avatar
    Join Date
    Sep 2008
    Location
    Sydney, Australia
    Posts
    1,932
    +1
    151

    300x rEL2 F1 Alarm

    I started the ski up on the weekend and immediately got the rEL2 Alarm. I switched the ski off and pulled the key, then restarted it (alarm gone).

    The service manual says this is a System Relay fault and suggests it may have got stuck on (I think)?

    I haven't had a chance to have a look at this in detail yet but thought I'd post up and see if anyone else has had this alarm?

    Thanks, Mal.


  2. #2
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Nope. Never had that one is that the roll over sensor code ?

  3. #3
    Self Confessed Day Dreamer toomanytoys's Avatar
    Join Date
    Sep 2008
    Location
    Sydney, Australia
    Posts
    1,932
    +1
    151
    The Service Manual has it as the System Relay. I assume (without looking at the wiring diagram) that this relay probably powers all the electrics? I guess if it gets stuck on it might happen when you switch everything off?? Again, just a guess at the moment, but I'll have a look at the wiring diagram and see if I can work out what it actually does.

    Damn, I hate being the first, I prefer mooching off everyone else.

    Mal.

  4. #4
    FullTilt429's Avatar
    Join Date
    Jul 2010
    Location
    Pleasanton, CA USA
    Posts
    332
    +1
    6
    Disconnect the positive terminal on the battery, ground out the positive terminal to the negative post. This discharges all capacitors even the ones in relays. Reconnect terminal and retest.

  5. #5
    dw_1's Avatar
    Join Date
    Jan 2012
    Location
    Sydney Australia
    Posts
    235
    +1
    4
    Quote Originally Posted by toomanytoys View Post

    Damn, I hate being the first, I prefer mooching off everyone else.

    Mal.
    haha mate aint that the truth!!
    i try doing the same but sometimes shit happens i guess

    let us know if fulltilts method works out man

  6. #6
    Self Confessed Day Dreamer toomanytoys's Avatar
    Join Date
    Sep 2008
    Location
    Sydney, Australia
    Posts
    1,932
    +1
    151
    The actual alarm cleared after I turned the ski off and restarted it. It hasn't come back since.

    It will be in for a check over at my dealer later this week or early next. I'll let you know if anything interesting comes up.

    Cheers, Mal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. F1 Code on 300x getting low on fuel but No FUEL Code? Have Scom
    By rod_rod in forum Kawasaki How To & FAQs
    Replies: 34
    Last Post: 05-23-2016, 05:53 PM
  2. F1 Code on 300x getting low on fuel but No FUEL Code? Have Scom
    By rod_rod in forum Kawasaki PWC Performance (4-stroke)
    Replies: 34
    Last Post: 05-23-2016, 05:53 PM
  3. When the Low Fuel Alarm goes off on a 2013 Ultra 300x how much fuel left?
    By rod_rod in forum Kawasaki PWC Performance (4-stroke)
    Replies: 6
    Last Post: 08-24-2015, 08:58 PM
  4. F1 code and alarm
    By jgonza in forum Honda How To & FAQs
    Replies: 7
    Last Post: 07-17-2015, 05:12 AM
  5. F1 Alarm at full throttle
    By toomanytoys in forum Kawasaki PWC Performance (4-stroke)
    Replies: 14
    Last Post: 03-11-2012, 05:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •