Results 1 to 6 of 6
  1. #1

    Join Date
    Jun 2009
    Location
    Tampa
    Posts
    423
    +1
    7

    Vacuum line off BOV keeps ripping off

    I had Jim's Performance pitch my prop after I did the Intake Manifold upgrade. It runs great now, but I lost my vacuum line 4 times on Sunday. This never happened in the past, so I am guessing it is the extra boost.

    To clarify my issue, the line is not slipping off the BOV outlet. It is tearing off. I am using a high quality silicon hose from amazon Hose in Tampa. I have it covered with plastic flex loom as well. I have it worm geared on and I have been told to use a zip tie instead. I was thinking of using a zip tie on the silicon hose, and then a 2nd zip tie over the plastic flex loom to relieve some of the stress.

    Do you think this will work or do I need to switch to some type of male-female plastic coupling?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	0409121254.jpg 
Views:	153 
Size:	70.3 KB 
ID:	268450  


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    The hose you are using is probably too small for the fitting. It's stretching too much and causing it to tear.
    Use a larger hose and zip tie it down. Don't use a worm gear clamp.

  3. #3

    Join Date
    Jun 2009
    Location
    Tampa
    Posts
    423
    +1
    7
    Thanks for the reply Jerry. I am using a 6 mm line. Are you saying I should find some with the same inner diameter that is thicker (larger Outter Diameter)?

  4. #4
    Orlando Shark's Avatar
    Join Date
    Mar 2009
    Location
    Miami, FL
    Posts
    2,419
    +1
    10
    Quote Originally Posted by Green Hulk View Post
    The hose you are using is probably too small for the fitting. It's stretching too much and causing it to tear.
    Use a larger hose and zip tie it down. Don't use a worm gear clamp.
    +1

    Try a zip tie first, that worm clamp is probably barely clamping at all

  5. #5
    KamikazeGPR's Avatar
    Join Date
    Mar 2007
    Location
    Philadelphia
    Posts
    1,361
    +1
    99
    Is your hose cut to exact length with no slack for BOV to move when it lets off pressure. Seems it's splitting at the end of the BOV nipple, like there is tension pulling down on it causing the sharp end of nipple to cut into hose and start the tear. I use the same type of hose with spring clamps. But, I have some slack in the hose at the BOV. Click image for larger version. 

Name:	DCP00699.jpg 
Views:	62 
Size:	66.5 KB 
ID:	268452

  6. #6

    Join Date
    Jun 2009
    Location
    Tampa
    Posts
    423
    +1
    7
    Exactly Kamikaze -

    I thought that tension might have been the case, so I rerouted it out on the water to give it more slack near the BOV. That did not help.

    I will try a zip tie over the hose and then a second zip tie over the plastic flex loom cover for some reinforcement.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replace fuel lines off my pair 1998 polaris
    By Seakid in forum Polaris Projects
    Replies: 5
    Last Post: 04-05-2013, 11:16 AM
  2. BOV, surge kit why need a vacuum line
    By peterj59 in forum Yamaha PWC Performance (4-stroke)
    Replies: 10
    Last Post: 09-18-2011, 04:38 PM
  3. Jet Trim BSD keep ripping. HELP!
    By KeithKman in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-05-2009, 08:14 PM
  4. Vacuume Line install for blowoff valve
    By Fatty in forum 4-Tec Performance
    Replies: 9
    Last Post: 10-12-2007, 09:13 PM
  5. plugging vacuum line for bov
    By excess in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-16-2006, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •