Results 1 to 7 of 7
  1. #1
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948

    cruise control on rxpx260 help please

    for anyone who has working cruise control on there rxpx please help me out here, the manual says to maintain a speed over 6mph or so then press cruise button and select speed, so when i do this it sayd " function cannot be enabled". now when i am at idle in forward gear, if i press and hold cruise it will let me put in the speed i want and then when i hit the gas it just goes right past the speed i want, cruise is lit up while i do this, anyone else have this issue, and also if anyone has it working what is the exact procedure to make it work,
    thanks


  2. #2
    Im kind of confused to what your asking. Do you realize you still have to hold the throttle for cruise? It just limits your speed to whatever you set it to

  3. #3
    Ok i reread now I understand. Are you pressing Set after you enter your speed in?

  4. #4
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948
    ya i press set after i put in the speed i want then i hold the throttle, cruise stays lit up solid it takes off and goes right past the speed i entered, just wanted to make sure i was doing it right. doing it the way the manual says doesnt even work,

  5. #5
    I have the same exact issue. My ski's cruise control used to work (so I know how to use it), but it does not anymore. I get a message "Cruise Control Cannot Be Enabled" or the cruise control light will be on but the ski will accelrate right past the set speed. Also, ski mode does not work either as well.. same exact issue.

    Could this be related to VTECH tune? I may try flashing my ski back to stock and see if that solves the issue. Can anyone with 2012 RXPX with cruise module and a vtech flash confirm that their cruise control still functions properly?

  6. #6
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948
    my issue was in the v tech tune, if you flash back to stock your cruise will work, jonatan can fix it if you can get a hold of him, have him refer to my tune, the minimum speed limit was set at like 500mph before cruise will activate, im not quite that fast yet

  7. #7
    Brd-Prey's Avatar
    Join Date
    Mar 2012
    Location
    Lakeland, FL
    Posts
    242
    +1
    11
    I do mine works you have to be in neutral to engage slow speed adjust, you push cruise button while in neutral the arrows select 1 through 5 and it picks new rpm setting. starts forward when you oush up arrow first time.
    I always forget how to activate too, its on the laminated card

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need pics of fixed trim on ZXI help please!
    By SlurpJ in forum Kawasaki How To & FAQs
    Replies: 5
    Last Post: 06-12-2012, 05:21 PM
  2. Cruise Control on 2012 FX
    By PhillipL in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 04-27-2012, 01:17 PM
  3. Replies: 10
    Last Post: 09-27-2011, 08:59 PM
  4. Cruise controll on 260x or ultra lx
    By dunk_98 in forum Kawasaki How To & FAQs
    Replies: 2
    Last Post: 07-30-2011, 08:07 AM
  5. cruise control on a gpr and a resrve gas tank
    By spyder3000gtvr4 in forum Yamaha Open Discussion
    Replies: 34
    Last Post: 10-11-2007, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •