Results 1 to 10 of 10
  1. #1
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681

    help! starter gear install!

    Ok I am installing my new used flywheel and ran across a problem. the bigger starter gear that goes behind the bendix it has a c clip thing on one side and nothing on the other. what direction dose the c clip go? towards engine or towards prop? My service manual looks like it goes towards the engine and 4 tec performance site shows the same, how ever it looks like it was in there the other way when I took it appart, but I'm not sure as it fell out when I took off the pto cover.

    Its on a 03 GTX supercharged ski.

    I think I will follow the manual but wanted to double check as it fits both ways into the housing.

    Why dose the gear have this c clip? whats it for? Is there a clutch type of thing in there?

    Thanks


  2. #2
    suck my wake's Avatar
    Join Date
    Apr 2006
    Location
    Sugar Grove IL
    Posts
    2,872
    +1
    12
    c-clip facing you, meaning toward the prop. The smooth side to the motor.

  3. #3
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    Quote Originally Posted by suck my wake View Post
    c-clip facing you, meaning toward the prop. The smooth side to the motor.
    is there and harm in having it backwards like the manual shows?

  4. #4
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681

  5. #5
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    I had the same problem with mine. The parts finder shows the clip towards the engine and the manual shows the opposite. But the correct way it goes on is the clip facing away from the motor...

  6. #6
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    Quote Originally Posted by Alpheus View Post
    I had the same problem with mine. The parts finder shows the clip towards the engine and the manual shows the opposite. But the correct way it goes on is the clip facing away from the motor...
    What dose it do? why the c clip?

    My manual shows it clip on engine side.

  7. #7
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    Quote Originally Posted by hotbird View Post
    What dose it do? why the c clip?

    My manual shows it clip on engine side.
    Couldn't tell ya what it does. I never looked at it to close to figure it out,but trust me the smooth side goes towards the motor. Do a search on the subject. You are not the first person to run in to this. One post I found when I was looking had pics to prove it...

  8. #8
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    Quote Originally Posted by Alpheus View Post
    Couldn't tell ya what it does. I never looked at it to close to figure it out,but trust me the smooth side goes towards the motor. Do a search on the subject. You are not the first person to run in to this. One post I found when I was looking had pics to prove it...
    I must be search button deficient. I could not find anything. But I pulled the cover back off and swapped it around. Thanks

  9. #9
    WICKEDSEADOO's Avatar
    Join Date
    Jun 2009
    Location
    SO CAL
    Posts
    777
    +1
    76
    I was wondering the same thing,the manual shows the c clip side going toward engine. Which way is the correct way?

  10. #10
    Electronics Guru Alpheus's Avatar
    Join Date
    Aug 2010
    Location
    Lake Anna Va
    Posts
    520
    +1
    1
    The way I said. Point blank and period...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter Gear Help
    By 05Limited in forum 4-Tec Performance
    Replies: 30
    Last Post: 07-03-2016, 10:23 AM
  2. Please help! Starter gear install
    By dmeyer07 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-07-2012, 01:32 AM
  3. Can Somebody Please Help With Speaker Install?
    By holdnon72 in forum Sea Doo Sport Boats
    Replies: 2
    Last Post: 01-29-2008, 11:33 PM
  4. NEED HELP, I'm installing R&D Red Heads
    By turbocycle in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 11-28-2007, 12:03 PM
  5. Help Trying to Install Metal Washers
    By ajGTXSC in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-14-2007, 11:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •