Results 1 to 6 of 6

Thread: Vibration Noise

  1. #1

    Vibration Noise

    So I put the Honda in the water for the season, it seemed a little loud but did not really think about it much, so a couple of rides later this noise and vibration are a lot worse. It only does it in the water though, under load. As I go faster it gets worse, almost unbearable. I just can't tell if its coming from the engine or pump area. I pumped grease into the rear zerk that did not seem to help, maybe the bearings or impeller, but just not sure. I am going to take it out of the water tomorrow to look it all over but I just want to get some suggestions on what it might be.


  2. #2
    20 feet Boy's Avatar
    Join Date
    Jul 2010
    Location
    Bend OR
    Posts
    1,257
    +1
    1
    The prop might be ding or pump bearing in the pump are going out. But you should hear that out of the water.

  3. #3
    So I think it might be the shaft bearings but how do I get to it and get them out to check and see.

  4. #4
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    The pump takes about 1/2 hour to remove. Are you sure you don't have something in your impeller?

  5. #5
    I have already taken the pump off, nothing in the impeller. Looked at the pump bearings I did not see anything wrong but I did not press them out to make sure, I think it might be the shaft bearings but I am not sure on how to check those.

  6. #6
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    The shaft seal carrier bearing assembly take about an extra hour to change and are usually available on Ebay motors parts and accessories PWC.
    Honda engineered the system so that the shaft can be pulled out the rear without removing the engine, which a lot of others require.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 rxp vibrating and making alot of noise and wont go!
    By squishy18 in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-25-2012, 02:06 PM
  2. 2010 GTI 130 problems vibrations noises
    By hotbird in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-10-2011, 09:44 PM
  3. Yamaha FX SHO litle vibration and noise at 3000-4000 rpm
    By paul18187 in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 08-12-2010, 11:32 PM
  4. Yamaha FX SHO vibrations and noise about 3000-4000 rpm
    By paul18187 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 08-11-2010, 04:10 PM
  5. Superchargers back on and now a major noise/vibration
    By Speed200 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-03-2007, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •