Results 1 to 9 of 9
  1. #1

    HELP ski wont go anywhere

    02 honda aquatrax. rode for like 2 hours today and tied up at one point for like 1.5 hours and went back to get on to head back and wont go anwhere. it just revs and wont move pass like 8 mph. sounds like when a car has a bad clutch and just revs and barely grabs. after was on the trailer, i can see the impeller was spinning. what can be wrong?


  2. #2
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    You have sucked something into the intake grate/impeller.

  3. #3
    i looked under last night when i got home, was clean. started and u can see the intake grate was clean and impeller was spinning no prob. could the water pump go bad? it only has 53 hours on it

  4. #4
    jlfx car audio's Avatar
    Join Date
    Jul 2011
    Location
    jackson, TN
    Posts
    534
    +1
    26
    In the water u had something up against the grate now since its out of water its gone . It sould be fine next time u put it in water

  5. #5
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    He is right, the likely suspect is a plastic bag.

  6. #6
    wouldnt the bag just suck right threw it?

  7. #7
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    Not always. I have even seen some very expensive OB motors killed by a bag over the water inlets on the gearcase.

  8. #8
    lol turned out to be nothing. put it in water and ran great

  9. #9
    jlfx car audio's Avatar
    Join Date
    Jul 2011
    Location
    jackson, TN
    Posts
    534
    +1
    26
    Good to hear have fun

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP! SKI WONT START 2003 gp1300r
    By Goldbrg207 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 05-21-2015, 05:14 PM
  2. HELP! Ski wont start 2003 gp1300r
    By Goldbrg207 in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 05-18-2015, 05:50 PM
  3. Please help GPR wont go over 30 mph
    By slydogge in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 05-12-2010, 09:55 PM
  4. Help: XLT1200 Wont go
    By JohnCiccarelli in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 06-18-2009, 06:29 AM
  5. 96 xp wont go anywhere in the water
    By XP537 in forum 2-Stroke Performance
    Replies: 12
    Last Post: 04-19-2009, 10:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •