Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: The Problem

  1. #1
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152

    The Problem

    Craked the housing where the berings run. Killed the whole charger toast!!!!!!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_2523.jpg 
Views:	222 
Size:	159.2 KB 
ID:	269233  


  2. #2
    SHOin OFF 02gpR's Avatar
    Join Date
    Jan 2007
    Location
    Fort. Lauderdale
    Posts
    2,103
    +1
    23
    that doesn't look good .... pm me if you need a charger

  3. #3
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152

    The Solution

    The RAD shaft much lighter as well. Yea I know Im a dumass,should have listend, I live in the wrong state like the show me state is not tn.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_2524.jpg 
Views:	204 
Size:	148.4 KB 
ID:	269234  

  4. #4

    Join Date
    Sep 2007
    Location
    Littleton,NC on Lake Gaston
    Posts
    261
    +1
    23
    Kerry the shaft that broke, Is it the stock shaft. Bob

  5. #5
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    yep,,,,,, hence im a dumbass

  6. #6
    STALKER FZR's Avatar
    Join Date
    May 2011
    Location
    Smyrna, Delaware, United States
    Posts
    424
    Damn Kerry! That sucks!!!!

  7. #7
    LIVING THE DREAM IN KEY WEST FLORIDA pcorpion's Avatar
    Join Date
    Oct 2011
    Location
    KEY WEST FL
    Posts
    183
    Quote Originally Posted by Rocketman View Post
    Craked the housing where the berings run. Killed the whole charger toast!!!!!!
    what sch wheel you runing

  8. #8

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by Rocketman View Post
    yep,,,,,, hence im a dumbass
    Kerry, A experienced TV man like you should know not to hook a 120 volt TV to 240 volt outlet! Too much Power! Tommy Jordan

  9. #9
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    Quote Originally Posted by 2fast4u View Post
    Kerry, A experienced TV man like you should know not to hook a 120 volt TV to 240 volt outlet! Too much Power! Tommy Jordan
    LOL

  10. #10
    Yellow93's Avatar
    Join Date
    Apr 2006
    Location
    San Antonio, Texas, United States
    Posts
    2,429
    +1
    122
    So what is the BEST shaft to use when upgrading the wheel? R&D? Riva?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rxt/px tunnel WOOHOO! i think seadoo is acknowledging the problem
    By Pooper_Scooper in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-20-2009, 05:25 AM
  2. What's the problem?
    By 32DegH2O in forum Polaris Open Discussion
    Replies: 15
    Last Post: 07-12-2007, 12:58 PM
  3. Well!! Found the Problem, New Ceramic Bearing FRIED!!!
    By NeverEndn in forum 4-Tec Performance
    Replies: 15
    Last Post: 06-13-2007, 03:39 PM
  4. Having issues with the 99gp1200. Cannot find the problem.
    By fosgate99 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 11-17-2006, 09:59 PM
  5. I think we found the problem...surging part 2
    By carbuff91 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-26-2006, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •