Results 1 to 3 of 3

Thread: cam sensor code

  1. #1
    raiderx72's Avatar
    Join Date
    Jul 2007
    Location
    Rocky Hill, CT
    Posts
    503
    +1
    46

    cam sensor code

    I did the head on my my ski 04 rxp hooked everything back up timing dead nuts ect. ski starts up fine runs for a second and then throws tops valve code and cam sensor. I did have the tops valve and oil sensors switched and fixed that and checked the fuses a and put in a different cam sensor after switching it back. I started the ski back up same codes coming up but ski runs seems to run fine on hose. any help would be appreciated


  2. #2
    raiderx72's Avatar
    Join Date
    Jul 2007
    Location
    Rocky Hill, CT
    Posts
    503
    +1
    46
    fixed
    Last edited by raiderx72; 04-25-2012 at 09:50 PM. Reason: delete thread

  3. #3
    Kiwi spanner handler
    Join Date
    Dec 2007
    Location
    Christchurch NewZealand
    Posts
    579
    +1
    13
    do share might help others from ,making same mistake!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha FX Cam Position Sensor Code 24 (SOLVED)
    By deltatango in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 04-12-2015, 06:13 PM
  2. Replies: 0
    Last Post: 05-07-2010, 02:18 PM
  3. Code P 0344 Cam Sensor
    By JFizzleJR in forum 4-Tec Performance
    Replies: 14
    Last Post: 09-25-2009, 12:54 PM
  4. Knock sensor (noise sensor) = code need to be cleared?
    By JediNavy in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-23-2009, 08:39 PM
  5. cam sensor?
    By spaulding in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 10-28-2008, 11:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •