Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    2001 Polaris Jet Skis 700 SHL needs help

    Hey I am new to this site and I need your help please.

    I have 2 Polaris 700 that went down at the same time, maybe a week apart from each other with the same problems. They will start and rev up and run about 500 yards and then just drop to idle speed and stay.

    I have replaced the gas lines, no luck. Cleaned one of the carbs on one ski and it ran for about 2 days great, then right back to the same problem. No power, just idle speed.

    Do these things have a mode they go into if something is wrong to keep from burning them up or something?

    Anu suggestions, or help!!!

    gahodskins


  2. #2
    shawndak07's Avatar
    Join Date
    Feb 2012
    Location
    Charleston, South Carolina, United States
    Posts
    79
    +1
    1
    So seeing as so both of them went out at the same time, that could be related. So where they both just taken out at the begining of the season? If so maybe bad gas in both, filters clogged, spark plugs needs to be changed, or batteries need a replacement or desulfation. Gas lines may need replacement and check all wires/conections. Battery should read 12.8 or higher fully charged.

  3. #3
    Well you could be right about the gas. The gas that was in it was still there from the winterization the fall before. I ran them some and about around the 4th they started acting up. I replaced gas lines in both of them and they still run bad.

    I can't remember if its still got the same gas or not. I figured it was the carbs and couldnt find anyone around here that could work on them, so I winterized them and put them away.

    I haven't gotten them out yet this year. I wanted to do some work on them before putting them in the water but I just didn't know where to start.

    I am thinking of trying to get all the gas out of the tanks and then maybe start on the wiring and filters.. you think?

  4. #4
    shawndak07's Avatar
    Join Date
    Feb 2012
    Location
    Charleston, South Carolina, United States
    Posts
    79
    +1
    1
    Well wiring maybe but that doesnt sound like your issue. The filters are ussually quit basic and are more of a spark arrestor since you are on water and ussually the air is not very contaminated. I would take the gas out refill it and take the carbs about and shoot carb cleaner in all the holes you can see. Put em back on and see what happens. Spark plugs can give you issues too, replace em, they're cheap.

  5. #5
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    If you have ethanol fuel in the skis it could be from phase separation. You might be sucking water through the carbs.

  6. #6
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,777
    +1
    405
    thats why i run my skis way low on gas at the end of the season and start the season with 5 gallons fresh gas,octane booster and some easy riding for about an hour,then top them off with fresh gas the next time out

  7. #7
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    I fill mine with ethanol free gas. Mix in some stabil and it is all good. If you can find it its always better to use ethanol free gas.

  8. #8
    Thanks for your help. Replaced spark plugs also inline _filters ethonal free gas and added sea foam. Now to get them in the water for a test.
    Gahodskins

  9. #9
    shawndak07's Avatar
    Join Date
    Feb 2012
    Location
    Charleston, South Carolina, United States
    Posts
    79
    +1
    1
    Keep us informed!

  10. #10
    Help...1 is running great the other is still the same. It will hold at 3700rpm's but will not pick up. Anybody get this tonight help please. Going to the lake tomorrow tell what el

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Polaris Jet ski fuel line help, Please
    By Charles1 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 04-30-2016, 12:36 PM
  2. how to check & see if stator is bad on 2001 polaris jet ski
    By Brandon2802 in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 01-22-2013, 10:14 PM
  3. Replies: 4
    Last Post: 11-14-2012, 11:39 PM
  4. jet ski keeps smoking! need help
    By jetskigp in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 09-14-2012, 07:15 PM
  5. Had a scary incident with ski just now, need help guys
    By Shibby1485 in forum 4-Tec Performance
    Replies: 104
    Last Post: 09-22-2007, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •