Results 1 to 6 of 6
  1. #1

    XR1800 GP1200R Cranks for 3 sec and stops

    I have a 2001 xr1800 with the same engines as in the GP1200R. When I turn the ignition key for either motor, it cranks for 3 seconds and then stops. If you turn the key back off and then back on, it will crank for another 3 seconds before cutting off again. It sounds strong, but like something is cutting it off. It has a new battery and newly rebuilt carbs. I have checked all the connections and fuses in the ignition box and everything looks good. Any suggestions?


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    check the clean out plug hatch

    make sure its closed all the way, and pressing the switches fully

  3. #3
    I checked the two switches under the clean out plug hatch to make sure they were depressed. If I open the hatch door, nothing happens. Neither engine will crank. With the hatch door closed, both engines will crank but stop after 3 sec even with the ignition key still engaged. It is weird that both engines are doing the same thing. I also tried to move the drive lever from F to R and back to neutral and still nothing.

  4. #4
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    You could unplug the kill wire back at the motors to eliminate all the switch and safety's just to narrow it down. you will need to find a 2 wire plug where they extended the wires from the motors to the front of the boat. they should be a black wire and white wire together on a single plug. find the wires coming from the electrical box at the motors.

  5. #5
    After going through everything, I checked the water temp connections and they were loose. After tightening the connections, it started right up. thanks for all the help!!

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    I have some of that other info you asked about

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 XL1200 Ltd. Drained and replaced fuel and oil, ran for 30 sec. and died
    By GimmeWake in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-01-2012, 12:55 AM
  2. XR1800 cranks for 3 sec and then stops
    By axelz in forum Yamaha Sport Boat
    Replies: 4
    Last Post: 05-09-2012, 12:56 PM
  3. WTB I need a set of cases and a good crank for a 900ZXI and other needs
    By jarcynvicnchris93 in forum Kawasaki Classifieds
    Replies: 2
    Last Post: 08-11-2011, 08:42 PM
  4. oil light and buzzer clicks on for a sec and then fine
    By wakejumper48 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-01-2011, 03:35 AM
  5. crank for sale fits 1200 PV and 1300
    By JIM'S PERFORMANCE in forum Yamaha Classifieds
    Replies: 2
    Last Post: 07-29-2008, 07:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •