Results 1 to 7 of 7
  1. #1
    Adrenaline Junkie's Avatar
    Join Date
    Feb 2012
    Location
    Tempe, Arizona
    Posts
    167
    +1
    2

    P16C8 code 6 times with limp mode.

    I flashed my 2012 RXP-X with the 48lb 8350 vtech and it popped six P16C8 codes which is "Monitoring fault due to exceeding permitted throttle valve position" and went into limp mode each time. This occured within the first 30 mins of riding. The last one was at 6200 rpm and I rode it for a couple hours after that without any issues.

    Anyone seeing this issue? It's nice it has not continued to occur but I would like to have a full understanding as to why it occured and take any actions neccessary to be sure it does not reoccur.


  2. #2
    mac_man_luke's Avatar
    Join Date
    Sep 2010
    Location
    South Australia
    Posts
    1,262
    +1
    22
    Sounds like you need to reset your TPS using BUDs or Candoo

  3. #3
    Adrenaline Junkie's Avatar
    Join Date
    Feb 2012
    Location
    Tempe, Arizona
    Posts
    167
    +1
    2
    Quote Originally Posted by mac_man_luke View Post
    Sounds like you need to reset your TPS using BUDs or Candoo
    The thottle-by-wire on these are crazy. You don't reset them to zero like the mechanical cable type. Mine is at 8.6%. Odd that the issue would pop up after the vtech and stopped after triggering 6 times in 30 minutes or so. That said the ski only had 5 hours on it at the time.

  4. #4

    Join Date
    Jun 2005
    Location
    rome ga
    Posts
    938
    +1
    20
    You need a new file

  5. #5
    Hi, some software versions where more sensitive to the throttle positioning then others.

    We have however updated ALL old software to a new one with this fixed.
    All rxp-x 2012 should have the new ver with sport mode from the start and the throttle thing fixed.

    Sync your maptuner to the server if you dont have the latest ver.
    If you still dont have the new ver the send me a mail.
    [email protected]

  6. #6
    Vman's Avatar
    Join Date
    Nov 2005
    Location
    NJ
    Posts
    4,363
    +1
    339
    Quote Originally Posted by VTECH.SE View Post
    Hi, some software versions where more sensitive to the throttle positioning then others.

    We have however updated ALL old software to a new one with this fixed.
    All rxp-x 2012 should have the new ver with sport mode from the start and the throttle thing fixed.

    Sync your maptuner to the server if you dont have the latest ver.
    If you still dont have the new ver the send me a mail.
    [email protected]
    Question: How do we know if we have the latest version?

  7. #7
    Adrenaline Junkie's Avatar
    Join Date
    Feb 2012
    Location
    Tempe, Arizona
    Posts
    167
    +1
    2
    Quote Originally Posted by VTECH.SE View Post
    Hi, some software versions where more sensitive to the throttle positioning then others.

    We have however updated ALL old software to a new one with this fixed.
    All rxp-x 2012 should have the new ver with sport mode from the start and the throttle thing fixed.

    Sync your maptuner to the server if you dont have the latest ver.
    If you still dont have the new ver the send me a mail.
    [email protected]
    Email sent. Mine starts in Eco mode; sync and no updates.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 10-18-2015, 03:33 PM
  2. Replies: 1
    Last Post: 08-04-2012, 04:32 PM
  3. Replies: 6
    Last Post: 04-02-2012, 08:45 PM
  4. Beeping noise - no code, no limp mode???
    By jetskr in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-02-2011, 07:29 PM
  5. will code 15 engine temp sensor mal cause gp1300r to go into limp mode?
    By djpeetur in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-01-2010, 11:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •