Results 1 to 7 of 7
  1. #1

    Join Date
    Jan 2007
    Location
    Cold Michigan
    Posts
    10

    Hard Starting XLT 1200 2005 Help

    Anybody have a trick to cold starting this ski? Right now I have to pump the throttle 20 times and turn it over for 4 secs. I do this about 5 times in a row and still sometimes it doesn't start.
    Any ideas?
    Thanks
    Tom
    Last edited by TomToro; 01-18-2007 at 02:26 PM.


  2. #2
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    are you trying to start it up in our out of the water?

  3. #3
    dhoad's Avatar
    Join Date
    Aug 2005
    Location
    North Aurora, Illinois, United States
    Posts
    3,182
    +1
    6
    I think most carbed xlt and gpr have this problem when they are not run regularly. Assuming it is nothing mechanical or electrical the most likely culprit is gas drains back to the tank when ski sits, no gas gets into carbs for starting for several starting attempts.
    I think most of us have installed a primer with great results. I got my primer from island racing, easy install in place of fuel selector switch. A few quick pumps and motor lights right off with minimal cranking.
    Be careful turning that starter for long periods as it will burn up quick.

  4. #4

    Join Date
    Jan 2007
    Location
    Cold Michigan
    Posts
    10
    I'm starting it in the water, but still on the rack.

    Can you tell me where to get the primer? Sounds like what I need.

    Yeah, I'm worried everytime I crank on it for more than a couple of seconds. My other 12 year old ski starts great.
    Thanks,
    Tom

  5. #5
    dhoad's Avatar
    Join Date
    Aug 2005
    Location
    North Aurora, Illinois, United States
    Posts
    3,182
    +1
    6
    Call Carl at www.Islandracing.net
    ISLAND RACING
    40 Sintsink Drive E. Suite B
    Port Washington, New York 11050
    (516) 883-0090

    when you call be sure to leave a long message as he is slow to get to the phone, he will get back with you if you leave message. He has been a real asset in building and maintaining my skis.
    I'm sure guys will chime in with other sources for primer
    Last edited by dhoad; 01-19-2007 at 12:33 PM. Reason: screwed up url

  6. #6
    here-----> this is a little easier

    Thanks Doug

  7. #7
    i have a 2005 XLT 1200 and what usually works for me (when its warm outside) is pull the throtte all the way 3 times pull release pull release pull release then hit start for about 5 seconds then pull the throttle again like before but only twice. hold down starter again for another 5 seconds. if it doesnt start by then pull the throttle half way and go between half and none while starting. if that doesnt work then change your plugs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting xlt 1200 with jet pump removed?
    By ceayay in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 06-18-2016, 08:29 PM
  2. 2003 XLT 1200 Crank Help
    By 99searay in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 01-26-2014, 09:50 PM
  3. 04 XLT 1200 Rebuild -- Help
    By jkv1216 in forum Yamaha Projects & Build Threads
    Replies: 14
    Last Post: 12-10-2012, 09:15 PM
  4. 2002 XLT 1200's help!
    By Diznasty in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-06-2011, 06:53 PM
  5. How fast will the xlt 1200 2005 2 stroke go?
    By TomToro in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 01-18-2007, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •