Results 1 to 6 of 6
  1. #1
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8

    Help Me Over Heating Exhaust Water Lock

    I Was out for my breakin on my Gp1200 Was going good for about 90min then I sucked in some Silt/Mud and Now its over heating. The Exhaust Water Lock Melted (the Allunium cylinder) the stryofoam. Tried to flush it out on the hose then tried again and sucked up more and now the front pisser isnt working the rooster tail is fine . Where is the clog?


  2. #2
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8
    Quote Originally Posted by dsteinmann View Post
    I Was out for my breakin on my Gp1200 Was going good for about 90min then I sucked in some Silt/Mud and Now its over heating. The Exhaust Water Lock Melted (the Allunium cylinder) the stryofoam. Tried to flush it out on the hose then tried again and sucked up more and now the front pisser isnt working the rooster tail is fine . Where is the clog?
    Water flows through the engine fine and the big hose on top of the exhaust.

    There is supposed to be water coming out of the exhause right?

  3. #3
    try some compressed air in the pisser and you should feel it comming out the water intake.. (red circle)

    if you have a blockage then you can go and start taking each hose off the front and back of the head at the top and blow compressed air through them tll you dislodge the blockage or pinpoint where it is maybe?

    hope that helps

    mark.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	images.jpg 
Views:	122 
Size:	33.6 KB 
ID:	270823  

  4. #4
    *think some gp1200's have the intake on the oppisite side some times.. *dont get it mixed up with the bilge tho (the metal pipe that you can see in the pic thats sticking out. the water intake point is flush

  5. #5
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    clog could be in the water jackets for the exhaust or this hose:





  6. #6
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    Yep, Cutlass is prob right. That same hose on mine was stopped up. As he said prob good idea to clean the whole thing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 08-12-2016, 09:23 PM
  2. Help help.. Gprxp over heated and oil with water and gas
    By gprxpduglas in forum Conversion PWC Performance Skis
    Replies: 12
    Last Post: 06-21-2015, 03:48 PM
  3. 2000 Genesis Over Heating Exhaust
    By dspaceman in forum Polaris Open Discussion
    Replies: 0
    Last Post: 09-09-2011, 02:55 PM
  4. Help me choose an exhaust
    By XChris1632X in forum 4-Tec Performance
    Replies: 8
    Last Post: 03-30-2009, 10:20 PM
  5. Help me with custom exhaust please...
    By FastSpeedster215 in forum Sea Doo Sport Boats
    Replies: 48
    Last Post: 07-29-2008, 04:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •