Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    98 SLXH Questions

    http://partsland.com/index.cgi?N=116...P=PW-1998-SLXH
    Compression is 127-130-128 -CDI box has a part number 4010447 my ground strip in the box has 12 something volt . MDF is not working and neither is the bilge pump so someting in the eletrical box is not right. Starts and idles but bogs with throttle. rebuilt the carbs but did not do a pop of test. Have ordered the aftermarket triple fuel pump.I have not heard from them and can't remember the number if anyone has it. Thanks Steve in Lewiston Idaho


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Dredge,
    I assume it's running, just really badly.

    First thing I'd do is find the thread on here about checking your stator.

    Also, unplug the bilge pump, to verify it's not shorted.

    Check all the wiring again, very carefully. If it's corroded then it won't work.

    Is your battery in good working order?

  3. #3
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Oh,
    and the triple pump fuel issue was on the old fuji engine, and generally not a problem on the Kehien carbs.

  4. #4
    SeaLion's Avatar
    Join Date
    Aug 2006
    Location
    Ride Mohave To Havasu. Live In Los Angeles.
    Posts
    841
    You don't need the fuel pump. I would check the accelerator pumps for the carbs and make sure they are all spraying.

  5. #5
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    dredge to the Green Hulk Forums!!!
    What happens when you press the bilge button?

  6. #6
    Nothing at the switch . jumpering power to it on the board and it runs.

  7. #7
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Have you tested the voltage regulator yet?
    What voltage do you have at the battery when you raise the RPM's?
    What is the voltage at idle?
    Your problems may all be related.

  8. #8
    Temperatures are a litttle cold here in Idaho to try to run it in the water to check the volatage . Give me a month and and I'll getback to you thanks Steve

  9. #9
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    You can run it on the trailer for up to 10-15 seconds without water. Might be long enough to get a reading.

  10. #10

    1998 slxh

    Quote Originally Posted by dredge View Post
    http://partsland.com/index.cgi?N=116...P=PW-1998-SLXH
    Compression is 127-130-128 -CDI box has a part number 4010447 my ground strip in the box has 12 something volt . MDF is not working and neither is the bilge pump so someting in the eletrical box is not right. Starts and idles but bogs with throttle. rebuilt the carbs but did not do a pop of test. Have ordered the aftermarket triple fuel pump.I have not heard from them and can't remember the number if anyone has it. Thanks Steve in Lewiston Idaho
    what rpm's does the motor rev to. some machines won't rev if the mfd doen't light up . i didn read all the post on this thread. but i have had several machines not rev because of this problem check the fuse make and sure you have 12 volts at the connection to the mfd. r/p to blk. or give me a call at 315-343-6513 (9-6 mon. thu.fri. closed tues, i can help you thanks richie

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 slxh question????
    By fast-banshee in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-02-2008, 08:25 PM
  2. carb adjust 98 slxh
    By tryintolearn in forum Polaris How To & FAQs
    Replies: 14
    Last Post: 07-28-2007, 11:32 PM
  3. Seat recall on 98 SLXH
    By sschoeffler in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-19-2007, 10:44 PM
  4. Problems with my 98 SLXH 1050
    By sschoeffler in forum Polaris Open Discussion
    Replies: 4
    Last Post: 07-17-2007, 11:40 PM
  5. 98 GP question
    By Flying Scotsman in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 06-28-2007, 06:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •