Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: please help

  1. #1

    Join Date
    May 2012
    Location
    Picayune, Mississippi, United States
    Posts
    8

    please help

    I have an 03 yamaha gp 1300 and I recently just changed the mid shaft coupler, I took it out this past weekend to try it out and it only ran 62 mph. I usually get 72 or 73 out of it. Could this be because I don't have the intake sealed right? And could it effect it by 10 mph. How can I fix this


  2. #2
    Is the boat stock or modded?

  3. #3

    Join Date
    May 2012
    Location
    Picayune, Mississippi, United States
    Posts
    8
    Quote Originally Posted by zakre View Post
    Is the boat stock or modded?
    It is all stock

  4. #4
    Mike1646's Avatar
    Join Date
    Sep 2011
    Location
    Florida, USA
    Posts
    532
    +1
    47
    Stock 72, 73? That's fast. My FZR goes 68 if I'm lucky.

  5. #5

    Join Date
    May 2012
    Location
    Picayune, Mississippi, United States
    Posts
    8
    Quote Originally Posted by Mike1646 View Post
    Stock 72, 73? That's fast. My FZR goes 68 if I'm lucky.
    Well right now its only running 62 . Could not having it properly sealed make it run that much slower

  6. #6

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1
    you base the speed on GPS right?

  7. #7

    Join Date
    May 2012
    Location
    Picayune, Mississippi, United States
    Posts
    8
    Quote Originally Posted by birdgod View Post
    you base the speed on GPS right?
    Yea. I can feel that it the power isn't there

  8. #8
    72 is flying for a stock boat, mine will only hit 70 on a good day with the wind and out of fuel! Mine is not stock lol.

    I would be doing a compression test first, if any are low time to pull the head.

    Edit: Does your boat still have the cat installed? Many break and lodge in the exhaust causing loss of power and other issues.
    Last edited by zakre; 05-10-2012 at 06:04 AM. Reason: cat?

  9. #9
    Quote Originally Posted by derick.blackwell View Post
    It is all stock
    Then it was not going 72 by a GPS unless it was on a trailer being pulled down the highway.

  10. #10

    Join Date
    May 2012
    Location
    Picayune, Mississippi, United States
    Posts
    8
    If the grate and pump shoe is not sealed right how much will it effect mph ?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '05 Rxp Problem Please Help
    By WannabeGoing80 in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-16-2006, 03:02 PM
  2. 4-Seater jetski with Mercury Jet Propulsion... please help
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 09-19-2005, 02:18 PM
  3. Please Help!!!!!!!!
    By RXP215 in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-15-2005, 10:09 AM
  4. CHEWED UP SOME ROPE TODAY PLEASE HELP
    By PAINKILLER in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 07-07-2005, 02:14 PM
  5. PLEASE HELP MUSIC DOWNLOADING
    By CRAZEDRXP in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 07-05-2005, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •