Results 1 to 7 of 7
  1. #1

    89 waverunner wr500 having problems

    I have this 89 waverunner i just got i dont have much experience with the mechanical side of jet skis always just rode them. I am running into problems now ever since i rode for 2 hours ran it out of gas and now it will not stay on. I replaced the fuel filter charged the battery up and put new spark plugs in it. it will now run for 10 minutes bogged down and then stop. I open the hood and smoke pours out. I need some help troubleshooting! Any ideas would be helpful.


  2. #2
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    Might be a good time to check the carbs. clean and rebuild them. As far as the smoke, thats def odd...

  3. #3
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    Common on older 500's. I bet either the waterbox is cracked, OR the rear exhaust plate that the exhaust is attached to has a bad gasket. You will need to pull the engine to replace that gasket but it's a piece of cake on that model.

  4. #4
    [QUOTE=Myself;1936941]Common on older 500's. I bet either the waterbox is cracked, OR the rear exhaust plate that the exhaust is attached to has a bad gasket. You will need to pull the engine to replace that gasket but it's a piece of cake on that model.[/QUO

    I dont know where either of these are but i have a feeling its not sucking up water to cool the engine because its stalling because the engine is over heating

  5. #5
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    No, it's stalling because the engine is choking on smoke fumes. The water box is a rectangular fiberglass box mounted under your right foot that has a black exhaust hose running into then out of it. The exhaust plate is on the rear of the engine that the driveshaft coupler sticks out of. The plate actually surrounds the drive output shaft. So, you can't remove that plate with the engine still in the hull. Open the hood then start the engine and look in those two places for smoke, don't let the engine run long. You might even squirt some WD40 down the carb throat first so it will make even more smoke and be easier to find the leak.

  6. #6
    where do you hook a garden hose up to this model so i can let it run for a min and troubleshoot these areas.

  7. #7
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    There is no hookup but you can run it for a minute or so with no water. Just don't let it get hot. Or just keep it strapped to the trailer and back it into the water.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 89 Waverunner WR500 Exhaust Gasket Install
    By guymon in forum Yamaha Old School Skis
    Replies: 9
    Last Post: 06-29-2011, 04:55 PM
  2. Having problems starting my 900 STX after carb cleaning, HELP PLEASE???
    By Bala in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-10-2008, 06:03 PM
  3. 96 slt780 having problems.
    By twometal in forum Polaris PWC Performance
    Replies: 3
    Last Post: 08-11-2007, 06:29 PM
  4. Help, having problems with my 2005 RXT, low hours
    By 05rxt in forum 4-Tec Performance
    Replies: 6
    Last Post: 04-10-2006, 11:24 PM
  5. Anyone have problems with riva IC Plumbing?
    By psycho rxp in forum 4-Tec Performance
    Replies: 26
    Last Post: 04-06-2006, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •