Results 1 to 4 of 4
  1. #1

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22

    need help on a 2000 polaris virage tx

    new to the jet ski world but thought it might be fun to mess with.ski was running last year.so i installed a new battery and hit the start button and got nothing.all electronics on dash come on but no response from starter.pulled main electrical box lose and tested all the fuses and the reset buttton,every thing seems to be good.also jumped out starter motor ,turns over but dont have fire.any help would greatly appreciated!!thank you


  2. #2
    ttbone72's Avatar
    Join Date
    Jun 2008
    Location
    Loris SC/ Lake Tillery NC
    Posts
    156
    +1
    1
    PM'd you some links that maybe helpfull, let me know when you're gonna work on it and I'll try to swing by

  3. #3

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22
    going to try and work on it today and over the weekend.brought dad home from the hospital last night ,so as long as things go well thats my plan.thank you!

  4. #4

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22
    tested start/stop button for power ,10v but had 13v leaving electrical box.started tracing the red with purple stripe wire and between the gas tank and steering found what looked like a factory joint where the start/stop button and bilge join together and tie in with the power.the wires where almost broke into,repaired the wires and now every thing is working.they werent kidding when they said these skis where funny about having the right amount of power because those 3v where what was causing the start/stop and bilge buttons not to work.thanks for all the help!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 polaris virage tx resonator melted.
    By gnose in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-25-2017, 12:02 PM
  2. 2000 Polaris Virage TX motor cuts out on throttle after idle.
    By Todd3682 in forum Polaris Open Discussion
    Replies: 23
    Last Post: 06-22-2015, 10:12 PM
  3. need help on a 2000 polaris virage tx
    By comet8871 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 05-23-2012, 12:49 PM
  4. help with lr module on 2000 polaris virage tx
    By comet8871 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-23-2012, 12:41 PM
  5. 2000 Polaris Virage TX Help!
    By paperbirch in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-27-2007, 12:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •