Results 1 to 10 of 10
  1. #1
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948

    anyone with a rxpx260

    Did your ski open up after 5 hours or 10, just checking


  2. #2
    Mine did after 5.

  3. #3

    Join Date
    May 2007
    Location
    Minneapolis MN
    Posts
    836
    +1
    127
    Since the display unfortunately only reads in whole numbers, mine opened up somewhere between 4 and 5 hours.

  4. #4
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    I am between 4 and 5 and mine seemed to get faster/stronger

  5. #5
    Slowly gets more RPMs untill 4 or so hours then opened up.... 10 hours is total break in.

  6. #6

    Join Date
    Sep 2010
    Location
    South Florida
    Posts
    1,599
    +1
    123
    5 hours, 8040 RPM - 70 MPH on the speedo then the ECU pulls it back a little..

  7. #7
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    Quote Originally Posted by Glade Rider View Post
    5 hours, 8040 RPM - 70 MPH on the speedo then the ECU pulls it back a little..
    how much does this rxp-x 2012 do bone stock, and on a stage 1 kit on gps

  8. #8
    Libationist krokus's Avatar
    Join Date
    Mar 2011
    Location
    Edge of America
    Posts
    114
    8 hrs. as of yesterday. It is hard to hold on to sometimes.

  9. #9
    dalef10ods's Avatar
    Join Date
    Sep 2007
    Location
    Plymouth England
    Posts
    294
    +1
    8
    Quote Originally Posted by seadoo02xp View Post
    Did your ski open up after 5 hours or 10, just checking
    What speed are you getting as I believe your mods are similar to mine. I've fitted everythi ng at 2 hours and have not tried it yet as I'm in the UK and the weather is terrible.

    I realise the standard ecu limits the ski during break in but surely when it's reflashed it won't limit the ski?

    Also did you check your rrfpr base pressure?

    Dale

  10. #10
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948
    I am at 77 @ 8440 rpm, i may need a repitch but from what i havd read i should be closer to 8700 with the setup i am running,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. anyone with a rxpx260
    By seadoo02xp in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-12-2012, 11:00 PM
  2. Anyone with a double trailer...
    By Yellow93 in forum Yamaha Open Discussion
    Replies: 9
    Last Post: 05-20-2007, 02:58 AM
  3. ANYONE with a boost bottle
    By xyzyx00 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-13-2006, 03:43 PM
  4. Anyone with a B&M trailer
    By 05gtxsc in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 03-16-2006, 12:36 AM
  5. ? for anyone with a modded rxp
    By seadoo02xp in forum 4-Tec Performance
    Replies: 11
    Last Post: 07-27-2005, 05:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •