Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    May 2012
    Location
    Bridgewater, Nova Scotia, Canada
    Posts
    6

    250x Problems. Oilp

    I bought the ski used 2008 ultra 250x with 36 hours. This was the third time I have had it in the water and after about 1 hour when I came into the dock it was smoking badly and there was a trail of smoke behind me. I wasnt riding it very hard just exploring the lake. After docking I could see what looked like oil or gas and oil in the water not an insane amount but enough. I took off the seats didnt see anything unusual and the smoking stopped after I had it turned off. I took it back out just to check it out and right away I could tell there was bad acceleration and the engine was bogging only got up to 32mph. The boost seemed fine around 11-13psi when it was accelarating and the revs hit around 6500-7000 I believe before boggin out also it was smoking again. I took it back to dock right away and right before I got there the red light came on made one beep and the screen read oilp. Im assuming oil pressure. I checked the oil and it had almost none and you could see the oil gas mixture or whatever in the water again. I havent rode it sense but I was going to start with an oil change. Any ideas?? Thanks. btw Im new to skis, this is my first


  2. #2
    800AMSOIL4U's Avatar
    Join Date
    Aug 2006
    Location
    Morgan Hill, CA
    Posts
    5,024
    +1
    132
    I would do a leak down test first.

  3. #3

    Join Date
    May 2012
    Location
    Bridgewater, Nova Scotia, Canada
    Posts
    6
    sorry I am new how do i do that and also would it just be easier for me to take it to my local repair shop to get fixed? they have done all the oil changes. the ski should also have like 2 months left under warranty

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    take it too the repair shop, changing out the oil wont fix your problem if it mixing with water.

  5. #5
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Pretty sure u had problems in another thread right ? U ether have a cracked head or your pump bearings went out ether case bad news like nic said take it to the dealer. If the oil has water in it best get that oil out ASAP.

  6. #6
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    just noticed the warranty, take it asap to your dealer you maybe alot happier with the outcome

  7. #7

    Join Date
    May 2012
    Location
    Bridgewater, Nova Scotia, Canada
    Posts
    6

    no there is no water in the oil I meant there is oil gas mixture in the water around

    Quote Originally Posted by FIRE0021 View Post
    Pretty sure u had problems in another thread right ? U ether have a cracked head or your pump bearings went out ether case bad news like nic said take it to the dealer. If the oil has water in it best get that oil out ASAP.
    no there is no water in the oil I meant there is oil gas mixture in the water around the ski in the lake water

  8. #8
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Quote Originally Posted by Rowsell View Post
    no there is no water in the oil I meant there is oil gas mixture in the water around the ski in the lake water
    Ahhhh ic. In any case take it in before that warranty goes

  9. #9

    Join Date
    May 2012
    Location
    Bridgewater, Nova Scotia, Canada
    Posts
    6
    I will for sure. also no I didnt have another thread but with what i said do u have any ideas what it could be? thanks

  10. #10
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Ok must of been someone else.

    Hard to say on the problem could be anything from stuck injector to cracked piston or piston ring. Or anything in between.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 250X Problems - Rough Idle, will not go past 25MPH, runs rough
    By troye in forum Kawasaki PWC Performance (4-stroke)
    Replies: 21
    Last Post: 10-09-2012, 10:47 AM
  2. 2007 250X Problem - Dealer Has No Ideal, I Need Help!
    By Ultra250XRider in forum Kawasaki PWC Performance (4-stroke)
    Replies: 33
    Last Post: 08-08-2010, 01:33 AM
  3. 07 ultra 250x problem?
    By silversnakesvt in forum Kawasaki PWC Performance (4-stroke)
    Replies: 50
    Last Post: 05-22-2010, 04:37 PM
  4. 07 Ultra 250X problem
    By drumhill in forum Kawasaki PWC Performance (4-stroke)
    Replies: 13
    Last Post: 11-23-2009, 06:22 PM
  5. My 250x problems
    By Scott in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 08-28-2007, 06:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •