Results 1 to 8 of 8
  1. #1
    krouchchocolate's Avatar
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    1,223
    +1
    53

    What wire is this?

    Went out to the lake today, and the buzzer came off. This wire was touching the jpipe thus it burned the wire. What is this wire called? I thought it was the CPS wire, but I looked through the shop manual, and it didn't match up.

    It is the wire next to the cam sensor.

    Also, Does anyone have that wire laying around that they would like to sell.



  2. #2
    Eastside Powersports Slow 91's Avatar
    Join Date
    Sep 2008
    Location
    River Crew CT
    Posts
    4,248
    +1
    544
    crank sensor. had a 07 ski with that exact same problem. Ski shut off, through code P0337. Sure enough the crank sensor wire melted due to the Jpipe. I route my crank sensor wires so it doesnt come close to the Jpipe.

  3. #3
    krouchchocolate's Avatar
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    1,223
    +1
    53
    Which area is it in when trying to find it in the OE site?

  4. #4
    icdoo's Avatar
    Join Date
    Feb 2011
    Location
    Iowa
    Posts
    381
    +1
    23
    If that rusted mess is your j pipe, you have more problems than a burnt wire

  5. #5
    krouchchocolate's Avatar
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    1,223
    +1
    53
    Quote Originally Posted by icdoo View Post
    If that rusted mess is your j pipe, you have more problems than a burnt wire
    Yeah I was worried at first, but there's no exhaust leakage or anything. Been riding with the same j-pipe for 2 seasons now.

    I do have the x mid-pipe and TDR waterbox ready to be installed. Just been too lazy to install it.
    Last edited by krouchchocolate; 05-17-2012 at 09:28 PM. Reason: fda

  6. #6
    A smart admits!A wicked excuses!An idiot insists! mitsakosgt's Avatar
    Join Date
    Jun 2008
    Location
    GREECE ATHENS , NAXOS
    Posts
    2,691
    +1
    40
    Quote Originally Posted by Slow 91 View Post
    crank sensor. had a 07 ski with that exact same problem. Ski shut off, through code P0337. Sure enough the crank sensor wire melted due to the Jpipe. I route my crank sensor wires so it doesnt come close to the Jpipe.
    +100 Thats the crank sensor.I have one spare if you need!

  7. #7
    krouchchocolate's Avatar
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    1,223
    +1
    53
    Quote Originally Posted by mitsakosgt View Post
    +100 Thats the crank sensor.I have one spare if you need!
    pm sent

  8. #8
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    Quote Originally Posted by krouchchocolate View Post
    Yeah I was worried at first, but there's no exhaust leakage or anything. Been riding with the same j-pipe for 2 seasons now.

    I do have the x mid-pipe and TDR waterbox ready to be installed. Just been too lazy to install it.
    Nows a good time and reason to install it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What cam is this?
    By RXPDAVID in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-17-2007, 06:33 PM
  2. What Impeller is This
    By beerdart in forum Polaris Open Discussion
    Replies: 11
    Last Post: 12-09-2006, 02:48 PM
  3. What year is this SeaDoo GTX?
    By tomgtv in forum 2-Stroke Performance
    Replies: 19
    Last Post: 08-21-2006, 11:15 AM
  4. What Stinger Is This?
    By jeff007 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-19-2006, 12:53 AM
  5. Help! What part is this?
    By KenGTX in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 07-27-2006, 04:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •