Results 1 to 4 of 4
  1. #1

    overheated the 2003 msx 140 today

    Purchased a MSX 140 last fall,ran it today and it quit within 5 minutes.Towed backed into to shore i noticed it overheated,the 3/4 " hose was pinched off under the exhaust manifold ,i could not blow through it,loosened the manifold notice it completely pinched off.Rerouted the hose ,just wondering if overheating it today caused engine damage or does the ECU have a safety ?

    Plugs look good ,compression seems ok ,but i don't have my tester .

    The hose that was pinched off ,hooks up directly to the cooling rail at the top of the cylinders.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    Well, I don't _think_ the EMM will completely shut down the engine no matter how high the temperature sensor goes. It should have been flashing HOT on the display.

    So it sounds like the engine may have seized from excess heat. That would mean the pistons got bound up in the cylinder bores from being so hot.

    Now you have to decide whether to just run it like it is or pull the cylinder heads off and inspect for damage.

    A compression check would be a good idea to start with. All spark plugs out, throttle held wide open, strong battery.

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    BTW since this machine is new to you I suggest you go through it from end to end and check everything you can.

    Lots of useful info via my signature links.

  4. #4
    Seems like the damage is done,piston, cylinder and crank. Have any parts in the GTA area ,i'm in Ottawa .

    I removed the motor and tore it down already,the centre oil line melted when it overheated .

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 msx 140 runs rough while giving it the throttle.
    By dcspankie33 in forum MSX/Matrix
    Replies: 6
    Last Post: 09-02-2014, 09:29 AM
  2. Replies: 0
    Last Post: 08-10-2011, 08:43 PM
  3. 2003 msx 140 @200 hours
    By SMOKEWAGON in forum MSX/Matrix
    Replies: 11
    Last Post: 06-30-2008, 12:09 PM
  4. 2003 Msx 140 Ho?
    By DefJef in forum MSX/Matrix
    Replies: 5
    Last Post: 03-18-2008, 06:31 PM
  5. 2003 MSX 140 in CT
    By beerdart in forum MSX/Matrix
    Replies: 5
    Last Post: 12-27-2007, 06:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •